Results 1 to 2 of 2

Thread: Intel Corporation Wireless 7260 (rev 73) freeze + KDE restart when using KRDC

  1. #1

    Default Intel Corporation Wireless 7260 (rev 73) freeze + KDE restart when using KRDC

    I recently installed 13.1 on my new laptop using the Intel Corporation Wireless 7260 (rev 73) chipset. At first everything looked great, even optimus was working, which was one of my biggest fears due to recent experiences. Unfortunately a new problem came up, when copying a larger amount of data over WLAN it suddenly freezes and any further network traffic seems to be blocked. It doesn't matter what tool I use to copy, if krusader, dolphin or MC.
    Current config is done via networkmanager. A different accesspoint doesn't make a difference either.
    The card itself is listed with wlp5s0.
    This problem does not happen with a wired connection.
    Kernel is kernel-desktop 3.11.6, I also tried with 3.12.3 from cloverleaf, but the behavior didn't change.

    I don't know if its related or not, but using KRDC the entire KDE environment restarts after a random timespan, will try to gather some logs.

    These 2 problems make it currently almost impossible to work with my Laptop right now, so I'd be very thankful for any tips or hints or if something like this is known already (didn't find anything yet).

  2. #2

    Default Re: Intel Corporation Wireless 7260 (rev 73) freeze + KDE restart when using KRDC

    Quote Originally Posted by Jochen_G View Post
    I recently installed 13.1 on my new laptop using the Intel Corporation Wireless 7260 (rev 73) chipset. At first everything looked great, even optimus was working, which was one of my biggest fears due to recent experiences. Unfortunately a new problem came up, when copying a larger amount of data over WLAN it suddenly freezes and any further network traffic seems to be blocked. It doesn't matter what tool I use to copy, if krusader, dolphin or MC.
    Current config is done via networkmanager. A different accesspoint doesn't make a difference either.
    The card itself is listed with wlp5s0.
    This problem does not happen with a wired connection.
    Kernel is kernel-desktop 3.11.6, I also tried with 3.12.3 from cloverleaf, but the behavior didn't change.

    I don't know if its related or not, but using KRDC the entire KDE environment restarts after a random timespan, will try to gather some logs.

    These 2 problems make it currently almost impossible to work with my Laptop right now, so I'd be very thankful for any tips or hints or if something like this is known already (didn't find anything yet).
    Hi, How do you make the wireless detected? I also have the same chipset but I cannot make opensuse 13.1 to detect it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •