Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: nvidia drivers for 13.1 removed??

  1. #1

    Default nvidia drivers for 13.1 removed??

    I'm upgrading to 13.1, from yast>repository>add>community repository http://download.nvidia.com/opensuse/13.1/ repo isn't valid and installation of this repository fail.
    googling around I found this:
    http://forums.opensuse.org/english/g...up-13-1-a.html
    but
    ftp://download.nvidia.com/opensuse/13.1/
    doesn't works and
    ftp://download.nvidia.com/opensuse/
    shows only 12.2 and 12.3

    nvidia site down?? volcano eruption close there??? other disaster??
    manythanks, :-) ciao :-) pier

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,043

    Default Re: nvidia drivers for 13.1 removed??

    On Sun, 15 Dec 2013 16:26:02 +0000, pier andreit wrote:

    > I'm upgrading to 13.1, from yast>repository>add>community repository
    > http://download.nvidia.com/opensuse/13.1/ repo isn't valid and
    > installation of this repository fail.
    > googling around I found this:
    > http://tinyurl.com/mf5h54g but ftp://download.nvidia.com/opensuse/13.1/
    > doesn't works and ftp://download.nvidia.com/opensuse/
    > shows only 12.2 and 12.3
    >
    > nvidia site down?? volcano eruption close there??? other disaster??
    > manythanks, :-) ciao :-) pier


    Well, the site's obviously not down, because other directories are
    available. Not sure what happened, but will see if we can find out.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3

    Default Re: nvidia drivers for 13.1 removed??

    Quote Originally Posted by hendersj View Post
    On Sun, 15 Dec 2013 16:26:02 +0000, pier andreit wrote:

    > I'm upgrading to 13.1, from yast>repository>add>community repository
    > http://download.nvidia.com/opensuse/13.1/ repo isn't valid and
    > installation of this repository fail.
    ...
    > NVIDIA Repo is Up for 13.1 but ftp://download.nvidia.com/opensuse/13.1/
    > doesn't works and ftp://download.nvidia.com/opensuse/
    > shows only 12.2 and 12.3
    I can confirm this. On the link above rjneilly states having found a 13.1 repository while 12.3 being gone. So I wonder if Nvidia just renamed 12.3 to 13.1 and then back again.

    Quote Originally Posted by hendersj View Post
    Well, the site's obviously not down, because other directories are
    available. Not sure what happened, but will see if we can find out.
    I hope Nvidia is cooperative, since the packages are built, maintained and supported by Novell/SUSE as their README says.

    ftp://download.nvidia.com/opensuse/README

    Best regards
    Thomas

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,043

    Default Re: nvidia drivers for 13.1 removed??

    On Sun, 15 Dec 2013 16:35:05 +0000, Jim Henderson wrote:

    > On Sun, 15 Dec 2013 16:26:02 +0000, pier andreit wrote:
    >
    >> I'm upgrading to 13.1, from yast>repository>add>community repository
    >> http://download.nvidia.com/opensuse/13.1/ repo isn't valid and
    >> installation of this repository fail.
    >> googling around I found this:
    >> http://tinyurl.com/mf5h54g but ftp://download.nvidia.com/opensuse/13.1/
    >> doesn't works and ftp://download.nvidia.com/opensuse/
    >> shows only 12.2 and 12.3
    >>
    >> nvidia site down?? volcano eruption close there??? other disaster??
    >> manythanks, :-) ciao :-) pier

    >
    > Well, the site's obviously not down, because other directories are
    > available. Not sure what happened, but will see if we can find out.


    I don't have any "official" information, but it sounds like there may
    have been a critical bug discovered that's under investigation.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5
    Join Date
    Mar 2013
    Location
    Cádiz, Andalucía
    Posts
    18

    Default Re: nvidia drivers for 13.1 removed??

    I hope that it comes back soon, I'm truly disappointed.

  6. #6
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,043

    Default Re: nvidia drivers for 13.1 removed??

    On Sun, 15 Dec 2013 18:26:02 +0000, hejze wrote:

    > I hope Nvidia is cooperative, since the packages are built, maintained
    > and supported by Novell/SUSE as their README says.


    I guess it just depends on if the reported issue was caused by the
    packaging/build process or is an upstream issue.

    This is one of the downsides of using proprietary closed-source drivers -
    you're at the mercy (ultimately) of the owner of the code.

    This is not to say that nVidia's work on a Linux driver isn't
    appreciated. It just would be easier to support (for the community and
    for nVidia) if the code were completely open.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  7. #7
    Join Date
    Dec 2013
    Location
    Seattle
    Posts
    2

    Default Re: nvidia drivers for 13.1 removed??

    Yeah, and it was obviously far too much effort to upload a little README that would have alleviated a lot of the wasted time asking and answering questions.

    --
    k

    Quote Originally Posted by hendersj View Post
    On Sun, 15 Dec 2013 16:35:05 +0000, Jim Henderson wrote:

    > On Sun, 15 Dec 2013 16:26:02 +0000, pier andreit wrote:
    >
    >> I'm upgrading to 13.1, from yast>repository>add>community repository
    >> http://download.nvidia.com/opensuse/13.1/ repo isn't valid and
    >> installation of this repository fail.
    >> googling around I found this:
    >> NVIDIA Repo is Up for 13.1 but ftp://download.nvidia.com/opensuse/13.1/
    >> doesn't works and ftp://download.nvidia.com/opensuse/
    >> shows only 12.2 and 12.3
    >>
    >> nvidia site down?? volcano eruption close there??? other disaster??
    >> manythanks, :-) ciao :-) pier

    >
    > Well, the site's obviously not down, because other directories are
    > available. Not sure what happened, but will see if we can find out.


    I don't have any "official" information, but it sounds like there may
    have been a critical bug discovered that's under investigation.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at openSUSE Forums FAQ

  8. #8
    Join Date
    Jul 2008
    Location
    Arizona, USA
    Posts
    48

    Default Re: nvidia drivers for 13.1 removed??

    Not sure what the reason or problem was but I used the 13.1 directory to install several systems, started another install and the directory was gone.

    Learned my lesson, I'll download the driver files to a local drive when they show up again so they will not disappear on me in the middle of an install!

    I submitted a bug report on this too: https://bugzilla.novell.com/show_bug.cgi?id=855510#c0

  9. #9
    Join Date
    Jul 2008
    Location
    Arizona, USA
    Posts
    48

    Default Re: nvidia drivers for 13.1 removed??

    On a related note you can't go back to 12.2 at this point as the 12.2 repository is throwing missing file errors for the NVIDIA drivers.

    Didn't try the 12.3 repo as I don't have a DVD of that handy.

  10. #10

    Default Re: nvidia drivers for 13.1 removed??

    Quote Originally Posted by stan_qaz View Post
    Didn't try the 12.3 repo as I don't have a DVD of that handy.
    The 331.20 packages are gone from the 12.3 repository and the 319.32 packages are back.

    I've been using the 331.20 driver for the past few days on 12.3, without any problems.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •