Results 1 to 2 of 2

Thread: Penmount COM port "problem"

  1. #1

    Default Penmount COM port "problem"

    I am pretty much new to suse. Our customer needed to install a panel PC with version 12.3 ... everything went down smoothly right into the moment of making the touchscreen working, the driver was not detecting it ... so I changed the settings of the COM ports in terminal and restarted window X, touch was then working perfectly ... Unfortunately that was true only to the moment I rebooted the PC, then the COM settings reverted to "default", how can I save the edited COM settings (IRQ) so they load after the reboot. Basically create a new default for system launch? ... Thank you in advance, as I noticed first experience with Suse, so this might be a very dumb question :-) ...

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,700
    Blog Entries
    1

    Default Re: Penmount COM port "problem"

    Quote Originally Posted by NAPT View Post
    I am pretty much new to suse. Our customer needed to install a panel PC with version 12.3 ... everything went down smoothly right into the moment of making the touchscreen working, the driver was not detecting it ... so I changed the settings of the COM ports in terminal and restarted window X, touch was then working perfectly ... Unfortunately that was true only to the moment I rebooted the PC, then the COM settings reverted to "default", how can I save the edited COM settings (IRQ) so they load after the reboot. Basically create a new default for system launch? ... Thank you in advance, as I noticed first experience with Suse, so this might be a very dumb question :-) ...
    I assume you used the 'setserial' command to configure the serial ports as you required. You could add the commands to a script as described here

    https://forums.opensuse.org/blogs/jd...nsuse-12-1-71/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •