Results 1 to 2 of 2

Thread: Nvidia repo for 12.3 Validation check error

  1. #1

    Default Nvidia repo for 12.3 Validation check error

    YaST reported a validation check error for the Nvidia repository for 12.3 this morning. Is it safe to "use anyway"? (I checked "no.")

  2. #2

    Default Re: Nvidia repo for 12.3 Validation check error

    Quote Originally Posted by dimesio View Post
    YaST reported a validation check error for the Nvidia repository for 12.3 this morning. Is it safe to "use anyway"? (I checked "no.")
    Well, the repo got recreated today with the latest driver version (331.20).
    Maybe that's why you got this validation check error.

    Just try again, it should be fine now. If the error comes again, choose to use it anyway...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •