Results 1 to 10 of 10

Thread: Browsers skipping stuttering when playing videos (youtube, others)

  1. #1

    Default Browsers skipping stuttering when playing videos (youtube, others)

    openSUSE 13.1
    Kernel 3.12
    Firefox 25
    chromium
    opera
    shockwave flash 11.2.202.327

    When playing videos that require the flash video plugin, doesn't matter what browser, playback will skip and stutter and is quite annoying rendering playback worthless in most cases.

    If Videos have the ability to play in a higher def than 360p problem can be averted. <- not all videos have this ability

    In some cases allowing the video to play as html5 works. <- not all videos have this ability

    Disabling flash HW acceleration, no help

    Tried many of the web tips for about:config.

    No help
    Unfortunately this is a flash player issue and it seems adobe could care less about us Linux people. I guess everyone is hosed thanks to adobe. I HATE windows and all things microsoft.

    Is there a workaround to change the default video player from flash to something else that will still allow those videos that, for whatever God awful reason, are hard coded to use flash?

    I hear that video playback should work with an older version of flash. <- FUBAR

    I tried manually installing a version that was still in the 11 family, not as current as 11.2.202.327, Firefox would recognize it was there but would not allow any playback options. red circles with red lines where the play button should be.

    I have tried everything but blowing up my system.

    Is there an RPM of flash 10.3 that will install on 13.1?

    Is there a solution so we don't have to support or use anything adobe? I have a few choice words for those freaking microsoft ho's at adobe.

    Need a little help friends.

  2. #2

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    Maybe I have been a little harsh towards adobe. Yeah, well.... They still deserve some harsh words for throwing us Linux folks under the bus for refusing to continue to develop Adobe Reader for Linux.
    Ahhh, what ya gonna do? Do what all Linux people do of course. Build Alternatives that blow the mainstream's out of the water!

    Back to video skipping.

    I have installed flash 11.2.202.235 and gotten it to work. some videos play nicely.

    Youtube - Still having issues. Don't believe it is flash related at this point.

    Disable flash. Skipping
    Enable all manner of alternatives. Skipping, stuttering, freezing

    Download and use Mozilla nightly version 29. no plug-ins installed. Using html5 only - skipping, stuttering, sputtering, freezing and wheezing.
    Mozilla nightly 29 - enable Shumway yep, you guessed it - skipping, stuttering, sputtering, freezing and wheezing.

    Notice mucho issues with my cable tv. I also use cable for internet. Could cable provider issues be contributing to the issue I am experiencing?
    hmmm, no issues streaming to TV from Netflix.

    Enable netflow on router - install ntop. monitor router and traffic. don't see anything that jumps out.

    mozilla about:config
    browser.cache.memory.capacity 150000
    browser.sessionstore.interval 300000

    Will continue to monitor and work on it.

    Is anyone else having this problem?

    RevolutionOS (Linux Story)
    RevolutionOS (Linux story) - YouTube

  3. #3

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    I am rebuilding system starting tomorrow.
    8 Core 4Ghz processor
    16GB Ram
    ASUS MB

    Will reinstall a fresh version of 13.1 and test.

    Could be something I have installed and/or network issues causing the video playback issues.

    We will see

  4. #4
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,235

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    On 12/10/2013 09:36 PM, cydtazz wrote:
    ....snippy...
    > Back to video skipping.

    ....snippy...

    Do you have an example youtube video that skips for you that is flash only that
    we can all test with?



  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    Maybe I missed it but did you mention which video card and driver??

    Also did you try turn off hardware accel in FF?

  6. #6

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    Examples:

    RevolutionOS (Linux story) - YouTube

    This video will play using flash or html5

    The video will play fine for a bit. I watched it for about 15 minutes before I started experiencing issues.

    --------

    AMD FX-8350 Vishera 4.0GHz &#40;4.2GHz Turbo&#41; Socket AM3&#43; 125W Eight-Core Desktop Processor FD8350FRHKBOX - Newegg.com <- the product video requires flash
    This video would jump up and down. skip, stutter, sputter. Must refresh page every time I want to watch video without issues.

    --------

    I have tried disabling HW acceleration no change

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    So what driver? for the video.

  8. #8

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    Quote Originally Posted by cydtazz View Post
    Maybe I have been a little harsh towards adobe. Yeah, well.... They still deserve some harsh words for throwing us Linux folks under the bus for refusing to continue to develop Adobe Reader for Linux.
    Ahhh, what ya gonna do? Do what all Linux people do of course. Build Alternatives that blow the mainstream's out of the water!

    Back to video skipping.

    I have installed flash 11.2.202.235 and gotten it to work. some videos play nicely.

    Youtube - Still having issues. Don't believe it is flash related at this point.

    Disable flash. Skipping
    Enable all manner of alternatives. Skipping, stuttering, freezing

    Download and use Mozilla nightly version 29. no plug-ins installed. Using html5 only - skipping, stuttering, sputtering, freezing and wheezing.
    Mozilla nightly 29 - enable Shumway yep, you guessed it - skipping, stuttering, sputtering, freezing and wheezing.

    Notice mucho issues with my cable tv. I also use cable for internet. Could cable provider issues be contributing to the issue I am experiencing?
    hmmm, no issues streaming to TV from Netflix.

    Enable netflow on router - install ntop. monitor router and traffic. don't see anything that jumps out.

    mozilla about:config
    browser.cache.memory.capacity 150000
    browser.sessionstore.interval 300000

    Will continue to monitor and work on it.

    Is anyone else having this problem?

    RevolutionOS (Linux Story)
    RevolutionOS (Linux story) - YouTube
    Hi cydtazz!
    Could you please post what graphic card you have? I have similar problem with Intel CPU and Ati Radeon HD5470 GPU described in this thread. I even tried using other version of openSUSE (12.3_x64 with open source Radeon and Ati proprietary driver) and Linux Mint but it did not help.

  9. #9

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    Sorry I haven't been back to update y'all in a while.

    I am back after rebuilding my system with the AMD FX8350 CPU, ASUS M5A99FX Pro2.0 MB, and ASUS HD6450 Graphics Adapter. I am not a gamer and the graphics card is not a high end card , it uses a ATI Radeon GPU so I am happy. No NVIDIA for me at this time. I think Linus has already stated all that needs be said on that subject.

    Building my new system was an adventure. I won't bore y'all with the gory details, suffice it to say thank goodness for BIOS updates and the community forum. I would be remiss if I did not point out that on the night I was doing all my work, openSUSE.org was having a few problems of their own and was unavailable for most of the time I was experiencing heart palpitations. Ahhh, computers, can't live with them, can't shoot them.

    Thank goodness I had done a bunch of research, reading of posts here at the forum before I started my upgrade or I would have been totally lost.

    Back to the issue at hand

    I have a fresh install, 2 weeks old now, of 13.1 and my videos play great. No issues with Firefox using Flash 11.2.202.310. <- Default version installed on my system

    I have not installed any Flash updates at this time even though I now see there are two updates to Flash available, 11.2.202.327-14.1 and 11.2.202.332-22.1. Also I have not installed a lot of the junk I had installed on my original 13.1 system.

    I have applied all other openSUSE updates and have updated my kernel to 3.12, just haven't updated Flash.

    At this time I am hesitant to install any updates to Flash until I am sure that installing the Flash updates will not break my ability to play back all videos.

    Could it be the better graphics adapter I am using that alleviated my the video playback issue? Maybe, Maybe not. I seem to remember that in my initial testing of 13.1 RC1 and RC2 that I had no problems with Firefox and video playback on openSUSE when it was running as a VM in Virtualbox or vmware workstation or player.

    Again, and I cannot stress this enough, this is not an openSUSE problem, to me it is a Flash problem. Especially after my new install, and after applying all openSUSE updates except the Flash updates. It could be some other package broke video playback. Don't think so.

    All I can say right now is that if you are having issues with video playback in Firefox and you have updated to the very latest version of Flash or any previous update after 202.310 try rolling back to version 11.2.202.310 or see if there is an even newer version available than the one you have installed to see if that solves your problem and report your findings back here.

    Anyone else have anything to add?

  10. #10

    Default Re: Browsers skipping stuttering when playing videos (youtube, others)

    Quote Originally Posted by cydtazz View Post

    Is anyone else having this problem?
    I hate the font size I chose originally for that post of mine.
    If you quote that particular post please change the font size of the above statement. The original font is garish, boorish and ugly.

    My apologies to all for using it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •