Results 1 to 3 of 3

Thread: libboost-thread-dev, openchange, and akonadi-exchange

  1. #1

    Default libboost-thread-dev, openchange, and akonadi-exchange

    So I'm trying to get akonadi-exchange installed. I've managed to successfully build OpenChange from the src rpm change (from openchange.org) since the rpm in the build service doesn't provide libmapi++ which is required for compiling akonadi-exchange. However, to build OpenChange with libmapi++ I need to have libboost-thread-dev which I can't find anywhere. None of the deb's from ubuntu I've tried via alien have the package-config file I need. And opensuse seems allergic to devel packages for boost. Any ideas how I can get the needed devel package without having to totally build boost in its entirety myself?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,877

    Default Re: libboost-thread-dev, openchange, and akonadi-exchange

    Please, can you at least start a question with telling basic things like what version of openSUSE you use? And what desktop? I guess KDE, because you mention Akonadi, but telling it prominently helps people to understand your environment. And people who do not use KDE and thus do not even know what Akonadi is can then skip your thread without first wondering what you are talking about.
    Henk van Velden

  3. #3

    Default Re: libboost-thread-dev, openchange, and akonadi-exchange

    Ah yes, sorry. It was late in the evening here. Yes, KDE. and 13.1/Tumbleweed is my version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •