Results 1 to 6 of 6

Thread: Nautilus thumbnail preview

  1. #1
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    201

    Default Nautilus thumbnail preview

    Geekos,

    Just reinstall my 13.1 Gnome into a new HDD. Just realize that my nautilus no longer shows preview to files and folder even I've set it to 'always' under the preference. Am I missing something?

    Thanks.
    The old yet working great Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.2, Gnome 3.36 on 120GB SSD

  2. #2
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    201

    Default Re: Nautilus thumbnail preview

    bump! anyone?
    The old yet working great Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.2, Gnome 3.36 on 120GB SSD

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,339
    Blog Entries
    15

    Default Re: Nautilus thumbnail preview

    On Mon 09 Dec 2013 02:56:02 PM CST, powerw00t wrote:


    bump! anyone?


    Hi
    Not sure, if you create a test user, is the issue duplicated? I have
    mine set to local files <=10MB and it works with images.....

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SLED 11 SP3 (x86_64) GNOME 2.28.0 Kernel 3.0.101-0.8-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  4. #4
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    201

    Default Re: Nautilus thumbnail preview

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Not sure, if you create a test user, is the issue duplicated? I have
    mine set to local files <=10MB and it works with images.....

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SLED 11 SP3 (x86_64) GNOME 2.28.0 Kernel 3.0.101-0.8-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    still the same, it was working before.

    The old yet working great Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.2, Gnome 3.36 on 120GB SSD

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,339
    Blog Entries
    15

    Default Re: Nautilus thumbnail preview

    On Mon 09 Dec 2013 04:16:02 PM CST, powerw00t wrote:


    malcolmlewis;2606652 Wrote:
    > Hi
    > Not sure, if you create a test user, is the issue duplicated? I have
    > mine set to local files <=10MB and it works with images.....
    >
    > --
    > Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    > SLED 11 SP3 (x86_64) GNOME 2.28.0 Kernel 3.0.101-0.8-default
    > If you find this post helpful and are logged into the web interface,
    > please show your appreciation and click on the star below... Thanks!


    still the same, it was working before.

    '[image: http://thumbnails105.imagebam.com/29...293954692.jpg]'
    (http://www.imagebam.com/image/64a894293954692)


    Hi
    If you right click on the video files, then properties->Audio/Video tab
    the container is quicktime?

    What about other files, pictures etc, do those show ok?

    The files your showing are remote, or external storage? What about
    local files, are they all ok? If you copy one of the videos to the
    local hard drive, do you see the preview?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SLED 11 SP3 (x86_64) GNOME 2.28.0 Kernel 3.0.101-0.8-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  6. #6
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    201

    Default Re: Nautilus thumbnail preview

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If you right click on the video files, then properties->Audio/Video tab
    the container is quicktime?

    What about other files, pictures etc, do those show ok?

    The files your showing are remote, or external storage? What about
    local files, are they all ok? If you copy one of the videos to the
    local hard drive, do you see the preview?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SLED 11 SP3 (x86_64) GNOME 2.28.0 Kernel 3.0.101-0.8-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Other files such as pictures, pdf and others are ok now. And I just found something by accident how to make the video files to appear as thumbnail. It must to be run under the default player first which in this case Totem, and all of sudden I am getting the video thumbnail again.



    I don't know what is the logic but it just worked for me
    The old yet working great Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.2, Gnome 3.36 on 120GB SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •