Results 1 to 4 of 4

Thread: alsamixer speaker volume drop to zero after boot

  1. #1
    Join Date
    Dec 2008
    Location
    Graz, Austria
    Posts
    28

    Default alsamixer speaker volume drop to zero after boot

    Hallo guys,
    Everything was fine before i installed some updates about a week or so. After boot my internal speaker volume drops at zero. How can i configure alsa or pulse audio to retain the volume configurations? i prefer using pulseAudio

    below are some of my sound card details:
    17: PCI 1b.0: 0403 Audio device
    [Created at pci.319]
    Unique ID: u1Nb.K4LjBWnOzA6
    SysFS ID: /devices/pci0000:00/0000:00:1b.0
    SysFS BusID: 0000:00:1b.0
    Hardware Class: sound
    Model: "Intel Audio device"
    Vendor: pci 0x8086 "Intel Corporation"
    Device: pci 0x1e20
    SubVendor: pci 0x17aa "Lenovo"
    SubDevice: pci 0x3977
    Revision: 0x04
    Driver: "snd_hda_intel"
    Driver Modules: "snd_hda_intel"
    Memory Range: 0xe0610000-0xe0613fff (rw,non-prefetchable)
    IRQ: 44 (265 events)
    Module Alias: "pci:v00008086d00001E20sv000017AAsd00003977bc04sc03i00"
    Driver Info #0:
    Driver Status: snd_hda_intel is active
    Driver Activation Cmd: "modprobe snd_hda_intel"
    Config Status: cfg=yes, avail=yes, need=no, active=unknown

    and this is what i mean:
    https://www.dropbox.com/s/lzddu9v4nuj8luo/snapshot1.png

    Thanks in advance :-)

  2. #2
    Join Date
    Dec 2008
    Location
    Graz, Austria
    Posts
    28

    Default Re: alsamixer speaker volume drop to zero after boot

    Anyone out there hallooooo.... Anyone with an idea atleast?.... id really appreciate.

  3. #3
    Join Date
    Dec 2008
    Location
    Graz, Austria
    Posts
    28

    Default Re: alsamixer speaker volume drop to zero after boot

    if i just had read this in the welcome post:
    Note users of openSUSE-11.4 and newer (where pulse audio is enabled by default) who have audio problems should consider installing "pavucontrol" and then run "pavucontrol" and use it to select one's sound device and control the volume/muting.



    Sorry guys for bothering pavucontrol solved my issue!

    Long live opensuse!

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: alsamixer speaker volume drop to zero after boot

    Quote Originally Posted by tschank View Post
    pavucontrol solved my issue!
    Glad to read that worked for you. Thankyou for sharing your solution.

    wrt pavucontrol, here are a couple of blogs on this :


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •