Results 1 to 3 of 3

Thread: aptana läuft unter 13.1 nicht

  1. #1

    Default aptana läuft unter 13.1 nicht

    Hallo,

    aptana funktioniert unter 13.1 nicht mehr. Es kommt die Meldung:

    No more handles [MOZILLA_FIVE_HOME='/usr/lib64/xulrunner-17.0.10'] (java.lang.UnsatisfiedLinkError: Could not load SWT library. Reasons:
    /home/rudi/Aptana_Studio_3/configuration/org.eclipse.osgi/bundles/246/1/.cp/libswt-mozilla-gtk-3740.so: libxpcom.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
    no swt-mozilla-gtk in java.library.path
    /home/rudi/.swt/lib/linux/x86_64/libswt-mozilla-gtk-3740.so: libxpcom.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
    Can't load library: /home/rudi/.swt/lib/linux/x86_64/libswt-mozilla-gtk.so

    Hat jemand eine Ahnung, wie sich das beheben lässt?

    Grüße
    Rudolf

  2. #2

    Default Re: aptana läuft unter 13.1 nicht

    Hallo Rolf,

    Deine Fehlermeldungen deuten darauf hin, dass aptana die library libxpcom.so nicht findet.
    Diese befindet sich im Packet xulrunner.

    Grüße TF
    4.4.138-59-default, GeForce 9800 GT passive, MEM 8GB,
    AMD FX(tm)-6300 Six-Core , Asrock 960GM/U3S3 FX

  3. #3

    Default Re: aptana läuft unter 13.1 nicht

    Quote Originally Posted by origin_de View Post
    Hallo Rolf,

    Deine Fehlermeldungen deuten darauf hin, dass aptana die library libxpcom.so nicht findet.
    Diese befindet sich im Packet xulrunner.

    Grüße TF
    Hallo,
    xulrunner hatte ich installiert. livxpcom ist dort auch vorhanden.
    Was muss ich tun, damit aptana die library auch findet?

    Grüße
    Rudolf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •