Results 1 to 4 of 4

Thread: Audio CD Player Problems

  1. #1
    Join Date
    Jun 2008
    Location
    Batavia, IL, USA
    Posts
    14

    Default Audio CD Player Problems

    I have had trouble getting audio CDs to play with KsCD and Kaffeine using both 12.3 and 13.1. If I insert a regular audio CD in either CD/DVD burner, the Available Devices popup gives me choices of playing the CD with KsCD or Kaffeine along with opening with K3b or Dolphin. When I select Kaffeine, sometimes it plays the entire CD, other times only the first track. Opening with KsCD doesn't do anything. When I click the PLAY button, it gives me a no disc message. Dragging tracks into the KsCD playlist gives the same result. With Kaffeine,I get a popup with the message "cannot find plugin for MRL "audiocd:/?device=/dev/sr1". " How can I fix this? Is something wrong or missing in one of my /lib/udev/rules.d files?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Audio CD Player Problems

    I can't test this right now, mostly because
    1. Everyone else in the house is a sleep and I can't move around freely
    2. I don't have a CD to hand
    3. I never play music directly from a cd, I rip it to the HD

    But last time I did play any I used vlc
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Audio CD Player Problems

    Quote Originally Posted by wesenbergj View Post
    I have had trouble getting audio CDs to play with KsCD and Kaffeine using both 12.3 and 13.1. If I insert a regular audio CD in either CD/DVD burner, the Available Devices popup gives me choices of playing the CD with KsCD or Kaffeine along with opening with K3b or Dolphin. When I select Kaffeine, sometimes it plays the entire CD, other times only the first track. Opening with KsCD doesn't do anything. When I click the PLAY button, it gives me a no disc message. Dragging tracks into the KsCD playlist gives the same result.
    Works fine for me with 13.1.
    In 12.3 I had similar problems though, but the newer KDE/phonon works fine for me.

    With Kaffeine,I get a popup with the message "cannot find plugin for MRL "audiocd:/?device=/dev/sr1". " How can I fix this? Is something wrong or missing in one of my /lib/udev/rules.d files?
    This works fine here, too.
    Do you have the package "kio_audiocd" installed?

  4. #4
    Join Date
    Jun 2008
    Location
    Batavia, IL, USA
    Posts
    14

    Default Re: Audio CD Player Problems

    Sorry I didn't reply earlier. The problem went away after I installed the huge number of updates which have arrived in the last several days.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •