Results 1 to 4 of 4

Thread: KDEnlive not recognizing avformat from ffmpeg!

Hybrid View

  1. #1

    Default KDEnlive not recognizing avformat from ffmpeg!

    When I start KDEnlive it shows an "X" next to avformat(ffmpeg), despite me having installed both ffmpeg and kdenlive from packman. I've checked and I have installed: "libavformat52", "libavformat54", "libavformat55" yet it still shows as missing. How do I fix this?

    Using openSUSE 13.1.

  2. #2

    Default Re: KDEnlive not recognizing avformat from ffmpeg!

    Quote Originally Posted by 6tr6tr View Post
    When I start KDEnlive it shows an "X" next to avformat(ffmpeg), despite me having installed both ffmpeg and kdenlive from packman. I've checked and I have installed: "libavformat52", "libavformat54", "libavformat55" yet it still shows as missing. How do I fix this?
    Check that "melt", "melt6", "libmlt6", "libmlt6-modules" and "libmlt6-data" come from Packman as well.

  3. #3

    Default Re: KDEnlive not recognizing avformat from ffmpeg!

    Quote Originally Posted by wolfi323 View Post
    Check that "melt", "melt6", "libmlt6", "libmlt6-modules" and "libmlt6-data" come from Packman as well.
    That seems to have fixed it, thanks! I don't get the popup error anymore. How can I check for certain? Is there somewhere in kdenlive that shows the compatibility and what's enabled?

  4. #4

    Default Re: KDEnlive not recognizing avformat from ffmpeg!

    Quote Originally Posted by 6tr6tr View Post
    That seems to have fixed it, thanks! I don't get the popup error anymore. How can I check for certain? Is there somewhere in kdenlive that shows the compatibility and what's enabled?
    The only place I am aware of is in the Configuration Wizard (you can run it in the Settings menu).

    If you want to know what codecs ffmpeg supports, run "ffmpeg -codecs" in a terminal window.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •