Results 1 to 3 of 3

Thread: OPENSUSE 13.1 guest display only 800X600

  1. #1

    Default OPENSUSE 13.1 guest display only 800X600

    I have installed a PV Guest at 13,1 today on a SLES 11 SP2 Xen DOMN-0 xen-4.1.6

    All installed ok but the display resolution in on;y 800X600.
    I cannot change it any higher even auto did not make difference.
    The SLES 11 guest all are at 1920 X1080.

    It did not rn the display adapter config like SLES 11 does at the end of the install.
    I even did Yast updates to see if something needed new version.
    anyone else see this behavior?

    Thanks for the time and space.

    Bryan

  2. #2

    Default Re: OPENSUSE 13.1 guest display only 800X600

    Quote Originally Posted by aafa View Post
    I have installed a PV Guest at 13,1 today on a SLES 11 SP2 Xen DOMN-0 xen-4.1.6

    All installed ok but the display resolution in on;y 800X600.
    I cannot change it any higher even auto did not make difference.
    The SLES 11 guest all are at 1920 X1080.

    It did not rn the display adapter config like SLES 11 does at the end of the install.
    I even did Yast updates to see if something needed new version.
    anyone else see this behavior?

    Thanks for the time and space.

    Bryan
    Have a look at

    Support | How to change the console display size of a XEN VM

  3. #3

    Thumbs up Re: OPENSUSE 13.1 guest display only 800X600(FIXED)

    Thanks lucodealethea

    That fixed the issue.
    funny I compared a SLES 11 SP3 and SP2 guest no entry for xenfb and they have 1280X1024 desktops.
    Only the Opensuse13 needed the added arg.
    thanks again.!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •