Results 1 to 4 of 4

Thread: kinfocenter do not display summary information about CPU, how to fix it ?

  1. #1
    Join Date
    Nov 2012
    Location
    Sanya, China
    Posts
    242

    Default kinfocenter do not display summary information about CPU, how to fix it ?

    openSUSE 12.3 do display summary information about CPU, but openSUSE 13.1 don't

    my os: openSUSE 13.1 64bit
    KDE:4.11.2
    Using openSUSE 13.2 64bit, KDE 4.14.9
    Blog website: http://suselinks.us

  2. #2

    Default Re: kinfocenter do not display summary information about CPU, how to fix it ?

    Quote Originally Posted by redhatlinux10 View Post
    openSUSE 12.3 do display summary information about CPU, but openSUSE 13.1 don't
    Right, that seems to have been a regression (in solid) in at least 4.11.2 and 4.11.3. (can't remember if it worked with 4.11.0 or 4.11.1, I don't use KInfocenter that often... )

    After I upgraded to 4.11.4 on Tuesday, CPU information is shown again here:


    KDE 4.11.4 will be released as official online update for 13.1, but that will still take some time (a month maybe?).
    If you want to have it _now_, you can install it from the KDE repos:
    SDB:KDE repositories - openSUSE

  3. #3
    Join Date
    Nov 2012
    Location
    Sanya, China
    Posts
    242

    Default Re: kinfocenter do not display summary information about CPU, how to fix it ?

    Quote Originally Posted by wolfi323 View Post
    Right, that seems to have been a regression (in solid) in at least 4.11.2 and 4.11.3. (can't remember if it worked with 4.11.0 or 4.11.1, I don't use KInfocenter that often... )

    After I upgraded to 4.11.4 on Tuesday, CPU information is shown again here:KDE 4.11.4 will be released as official online update for 13.1, but that will still take some time (a month maybe?).
    If you want to have it _now_, you can install it from the KDE repos:
    SDB:KDE repositories - openSUSE
    thanks for your tips ! i will wait for 4.11.4 online update.
    Using openSUSE 13.2 64bit, KDE 4.14.9
    Blog website: http://suselinks.us

  4. #4

    Default Re: kinfocenter do not display summary information about CPU, how to fix it ?

    Quote Originally Posted by wolfi323 View Post
    Right, that seems to have been a regression (in solid) in at least 4.11.2 and 4.11.3.
    Just a small correction: This was not really a regression.
    But 13.1 contains a newer udev where the way the information about the CPU is presented has changed. KDE/Solid couldn't find it therefore, but it has been adapted to work with the newer udev in KDE 4.11.4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •