Results 1 to 10 of 10

Thread: Dolphin running slow

  1. #1
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Dolphin running slow

    I did something to mess up my dolphin installation [13.1 KDE] so I uninstalled and reinstalled it. However when I uninstalled it it also deleted some kde specific files which I do not recall. When I reinstall dolphin I noticed that those kde specific files were not reinstalled. My Dolphin is now slow. Any quick commands to fix this issue?
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  2. #2

    Default Re: Dolphin running slow

    Quote Originally Posted by TRoeschen View Post
    I did something to mess up my dolphin installation [13.1 KDE] so I uninstalled and reinstalled it. However when I uninstalled it it also deleted some kde specific files which I do not recall. When I reinstall dolphin I noticed that those kde specific files were not reinstalled. My Dolphin is now slow. Any quick commands to fix this issue?
    Well, when I try to uninstall dolphin on my system, only 3 patterns are uninstalled with it, and this doesn't matter as it doesn't remove any packages.

    Can you try to run dolphin in Konsole? Do you get any errors?

    What exactly do you mean with "My Dolphin is now slow"?

    Do you have problems with other applications as well?

  3. #3
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: Dolphin running slow

    Yes it runs in Konsole - It takes about 30 seconds to load the first time. No errors.

    When I click on the icon it also takes about 30 seconds to load. Once loaded dolphin runs fine. Before this it loaded quickly.

    Other applications seem to work fine.
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  4. #4

    Default Re: Dolphin running slow

    Quote Originally Posted by TRoeschen View Post
    Yes it runs in Konsole - It takes about 30 seconds to load the first time. No errors.

    When I click on the icon it also takes about 30 seconds to load. Once loaded dolphin runs fine. Before this it loaded quickly.

    Other applications seem to work fine.
    And how exactly did you mess up your dolphin installation in the first place?

    Try creating a new user (in YaST->Security and Users->User and Group Management) and login as that. Is it slow to start there, too?

  5. #5
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: Dolphin running slow

    It works fine as another user. I messed it up when I was trying to create a shortcut to load a file and I changed the command line under the dolphin.desktop Icon settings.
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  6. #6

    Default Re: Dolphin running slow

    Quote Originally Posted by TRoeschen View Post
    It works fine as another user.
    OK, then it's some setting in your user's home directory.

    I messed it up when I was trying to create a shortcut to load a file and I changed the command line under the dolphin.desktop Icon settings.
    How did you do that? Did you edit the file /usr/share/applications/kde4/dolphin.desktop directly with a text editor?

    Or did you use the menu editor or similar?
    In the latter case, the setting is stored in your home directory, so reinstalling dolphin won't change anything.

    If you have a file dolphin.desktop in ~/.local/share/applications/ delete it and your change should be reverted.

  7. #7
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: Dolphin running slow

    I deleted it and everything is working fine. Thanks. I noticed that Firefox and Dolphin appeared as small icons in my task manager box. Now only the firefox icon is present, the dolphin icon is gone. How can I get it back?
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  8. #8

    Default Re: Dolphin running slow

    Quote Originally Posted by TRoeschen View Post
    I deleted it and everything is working fine. Thanks. I noticed that Firefox and Dolphin appeared as small icons in my task manager box. Now only the firefox icon is present, the dolphin icon is gone. How can I get it back?
    Right-click on the dolphin entry in the task manager when it is running and select "Show A Launcher When Not Running".

  9. #9

    Default Re: Dolphin running slow

    On 12/05/2013 01:16 PM, TRoeschen pecked at the keyboard and wrote:
    > I deleted it and everything is working fine. Thanks. I noticed that
    > Firefox and Dolphin appeared as small icons in my task manager box. Now
    > only the firefox icon is present, the dolphin icon is gone. How can I
    > get it back?
    >
    >

    Unlock the "Widgets", click on the launcher, migrate to the dolphin
    entry, right click on the entry and click on "Add to Panel". Don;t
    forget to lock the "widgets" when through. Also, if you need to move the
    icon on the panel you will need to select "Change Panel" while the
    "Widgets" are unlocked.

    Ken

  10. #10
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: Dolphin running slow

    I did this - Right-click on the dolphin entry in the task manager when it is running and select "Show A Launcher When Not Running".

    Worked like a charm. Thanks
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •