Results 1 to 3 of 3

Thread: lxde: keyboard settings do not work

  1. #1

    Default lxde: keyboard settings do not work

    Hello,

    in a fresh installation of OpenSuse 13.1 with lxde, the keyboard settings do not work.

    When set using the GUI, it does not work at all. When I change the setting directly in the config files, then it works - but only for a while. After few minutes, my settings seem to be forgotten and are changed back to default settings. Also lxsession --reload does not seem to do its work, or I am misinterpreting what it is supposed to do: I thought it would make the program to reload settings, but instead this results in two simultaneous lxsessions. Again, this makes my settings work, but after several minutes it changes back to default.

    The location of config files I modified is:
    .config/lxsession/LXDE/desktop.conf
    /etc/xdg/lxsession/LXDE/desktop.conf

    And here are the settings:
    [Keyboard]
    Delay=200
    Interval=15

    I'd be grateful for any suggestions or help you could give.

    Best wishes,
    Petr

  2. #2

    Default [WORK_AROUND] Re: lxde: keyboard settings do not work

    Solved by manually setting using xset, will have to start this on login:
    Code:
    xset r rate 200 45

  3. #3

    Default Re: lxde: keyboard settings do not work

    Unfortunately, something keeps changing the settings at random intervals.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •