Results 1 to 10 of 10

Thread: 13.1: Wie bringe ich Skype zum Laufen?

  1. #1

    Default 13.1: Wie bringe ich Skype zum Laufen?

    Hallo,

    ich versuche seit ein paar Tagen, Skype zum Laufen zu bringen, aber es geht nicht. Ich habe auf der Skype-Website das Dynamic-Paket heruntergeladen. Die Installation habe ich so vorgenommen wie es in der README drinsteht. Aber beim Start per Terminal kam dann die Meldung, dass libasound.so.2 fehlt. Nachdem ich das mit Hilfe der Newsgroup de.comp.os.unix.linux.misc behoben hatte, fehlte libXv.so.1. Das habe ich mir dann über den Link

    ftp://fr2.rpmfind.net/linux/opensuse...1.2.x86_64.rpm

    geholt. Dann fehlte libXss.so.1, das ich mir über den Link

    ftp://fr2.rpmfind.net/linux/opensuse...1.2.x86_64.rpm

    besorgte. Nun fehlte was mit libQt, wobei ich per YaST alles installierte, was libQt und 32 Bit enthielt. Und jetzt wird libQtWebKit.so.4 verlangt.

    Ich weiß nicht, wie lange das noch so weitergeht, aber ich habe nicht die Absicht, meine Festplatte mit Dateien vollzumüllen, die dann vielleicht doch nicht gebraucht werden.

    Gibt es nicht eine schnellere Installationsmethode?

    MfG

    Surfaround

  2. #2

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Ich vergaß zu erwähnen: Ich habe openSUSE 13.1 in der 64-Bit-Ausführung installiert.

  3. #3

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by Surfaround View Post
    Ich weiß nicht, wie lange das noch so weitergeht, aber ich habe nicht die Absicht, meine Festplatte mit Dateien vollzumüllen, die dann vielleicht doch nicht gebraucht werden.

    Gibt es nicht eine schnellere Installationsmethode?
    Sh. hier, da ist auch eine Liste aller nötiger 32bit Pakete:
    Skype – openSUSE

    Ansonsten ist halt das Problem dadurch bedingt, dass das Skype-Paket nicht angibt, welche anderen Pakete es benötigt, sonst würden sie von YaST oder zypper automatisch mitinstalliert werden.
    Da Skype aber ein proprietäres Produkt von Microsoft ist, kann auch niemand aus der openSUSE Community da was ändern...

  4. #4

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by wolfi323 View Post
    Sh. hier, da ist auch eine Liste aller nötiger 32bit Pakete:
    Skype – openSUSE

    Ansonsten ist halt das Problem dadurch bedingt, dass das Skype-Paket nicht angibt, welche anderen Pakete es benötigt, sonst würden sie von YaST oder zypper automatisch mitinstalliert werden.
    Da Skype aber ein proprietäres Produkt von Microsoft ist, kann auch niemand aus der openSUSE Community da was ändern...
    Danke für deine Hilfe. Im Laufe des Abends werde ich nach dieser Liste vorgehen und hoffentlich Erfolg haben.

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,979

    Default AW: 13.1: Wie bringe ich Skype zum Laufen?


  6. #6

    Default Re: AW: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by Sauerland View Post
    Danke, das hatte ich schon irgendwo gelesen, aber es war nicht nötig. Denn als ich die noch fehlenden 3 oder 4 Pakete installiert, mich aus- und wieder eingeloggt hatte, lief Skype.

    Jetzt ist nur noch eins: Ich habe eine Kopie von /usr/bin/skype.desktop auf den gelegt, um mit einem Klick Skype starten zu können. Das funktioniert auch. Nur fehtl da das typische Skype-Icon. Unter Eigenschaften - Vorschau von skype.desktop steht als Icon skype.png verzeichnet, aber wie schaffe ich es, dass dieses auch angezeigt wird? Im Ordner /usr/share/skype/icons ist keine skype.png, nur Dateien nach dem Muster SkypeBlue_128x128.png.

  7. #7

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by Surfaround View Post
    Jetzt ist nur noch eins: Ich habe eine Kopie von /usr/bin/skype.desktop auf den gelegt, um mit einem Klick Skype starten zu können.
    Hm? Du meinst wohl /usr/share/applications/skype.desktop, oder?

    Das funktioniert auch. Nur fehtl da das typische Skype-Icon. Unter Eigenschaften - Vorschau von skype.desktop steht als Icon skype.png verzeichnet, aber wie schaffe ich es, dass dieses auch angezeigt wird? Im Ordner /usr/share/skype/icons ist keine skype.png, nur Dateien nach dem Muster SkypeBlue_128x128.png.
    Klick einfach auf das Icon (bzw. den leeren Rahmen wo das Icon sein sollte) in Eigenschaften - Allgemein links vom Namen und du kannst ein beliebiges auswählen.

  8. #8

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by wolfi323 View Post
    Hm? Du meinst wohl /usr/share/applications/skype.desktop, oder?
    Ob dort bei mir auch die Datei skype.desktop ist, weiß ich nicht. Bin gerade mit Windows unterwegs und kann es nicht überprüfen.

    Quote Originally Posted by wolfi323 View Post
    Klick einfach auf das Icon (bzw. den leeren Rahmen wo das Icon sein sollte) in Eigenschaften - Allgemein links vom Namen und du kannst ein beliebiges auswählen.
    Danke für den Tipp. Vielleicht brauche ich das auch nicht, denn wenn - wie in Windows - rechts unten ein Skype-Icon zu sehen ist, kann ich ja darauf klicken.

    Vielen Dank für die Hilfe.

  9. #9

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by Surfaround View Post
    Ob dort bei mir auch die Datei skype.desktop ist, weiß ich nicht. Bin gerade mit Windows unterwegs und kann es nicht überprüfen.
    In /usr/bin/ sollte das Programm selbst bzw. ein Script dass es startet sein. Die .desktop Dateien befinden sich normalerweise in /usr/share/applications/. Die dort befindlichen werden auch automatisch im Startmenü angezeigt.

    Danke für den Tipp. Vielleicht brauche ich das auch nicht, denn wenn - wie in Windows - rechts unten ein Skype-Icon zu sehen ist, kann ich ja darauf klicken.
    Nachdem du Skype gestartet hast, sollte rechts unten das Icon erscheinen, ja.
    Und KDE merkt sich beim Abmelden/Herunterfahren welche Programme noch laufen und startet die dann beim nächsten Anmelden neu.
    Wenn du Skype also einmal gestartet hast, sollte es nach jedem Neustart laufen.

  10. #10

    Default Re: 13.1: Wie bringe ich Skype zum Laufen?

    Quote Originally Posted by wolfi323 View Post
    INachdem du Skype gestartet hast, sollte rechts unten das Icon erscheinen, ja.
    Und KDE merkt sich beim Abmelden/Herunterfahren welche Programme noch laufen und startet die dann beim nächsten Anmelden neu.
    Wenn du Skype also einmal gestartet hast, sollte es nach jedem Neustart laufen.
    Ja, ich habe heute rechts unten das Icon vorgefunden und konnte Skype einwandfrei starten.

    Vielen Dank für die Hilfe.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •