Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Firefox/Youtube/Suse 13.1/Gnome BUG?

  1. #1
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Question Firefox/Youtube/Suse 13.1/Gnome BUG?

    Hello!

    I am a new Suse user - only been on since 12.3. I am now on 13.1 - with Gnome.

    I am noticing that periodically, when I am using Firefox and watching YouTube...when I go to switch YouTube videos...as soon as I click on another video to watch..I will instantly get a black screen with some system messages (not sure what they are, they don't stay on screen long enough) and then I am brought to a Suse LOGIN screen. I can log back into Suse and bring Firefox back up and it saves where I was last...but, this is happening periodically now since upgrading to 13.1. I believe I have had this problem happen now at least 10 times - although I can't 100% reproduce it.

    Anyone have thoughts on that?

    I am also, apparently, struggling with HTML5 videos on YouTube on both Firefox and Chromium. It sits and "loads" the video but never plays. Seems only HTML5 videos.

    Thoughts?

    Thanks.

    Ken

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    Your specs for GPU and Driver?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    I'm sorry. I'm a newbie.

    How do I get to those specs in Suse 13.1/Gnome?

    It is a Dell Inspiron 1545 - built in GPU I believe.

    Ken

  4. #4
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    I think this might help ya...

    Intel Mobile 4 chipset Integrated Graphics
    Driver shows: i915

    Ken


    Quote Originally Posted by caf4926 View Post
    Your specs for GPU and Driver?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    Did you update the system yet since you installed?

    Code:
    su -
    zypper up
    There was a buggy release of 13.1 for Intel users.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    Hey! Thanks for the reply!

    I have not, will try that today.

    Does updating the system using the command line you provided do the same thing that my "updates" I get prompted to download and install when I log into Suse do? If so, I am very updated when it comes to those updates.

    K




    Quote Originally Posted by caf4926 View Post
    Did you update the system yet since you installed?

    Code:
    su -
    zypper up
    There was a buggy release of 13.1 for Intel users.

  7. #7
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    I ran zypper up. There were some updates. The only one I saw that stood out was with Java.

    What is the difference between zypper up and using the Yast updater?

    Ken




    Quote Originally Posted by caf4926 View Post
    Did you update the system yet since you installed?

    Code:
    su -
    zypper up
    There was a buggy release of 13.1 for Intel users.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    Online updates and zypper up are the same
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    On 12/04/2013 11:26 PM, caf4926 pecked at the keyboard and wrote:
    > Online updates and zypper up are the same
    >
    >

    NO, they are not. "Online Updates" and "zypper patch" are the same.

    Ken

  10. #10
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: Firefox/Youtube/Suse 13.1/Gnome BUG?

    Out of curiousity...before I did a zypper, I checked my online updates which showed none. When I ran zypper, there were definitely some, including Java.

    If they are the same, wouldn't the online update also notify me that there were updates just like zypper did?

    Is there perhaps something broken with online updates perhaps or something?

    K


    Quote Originally Posted by kensch View Post
    On 12/04/2013 11:26 PM, caf4926 pecked at the keyboard and wrote:
    > Online updates and zypper up are the same
    >
    >

    NO, they are not. "Online Updates" and "zypper patch" are the same.

    Ken

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •