Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: openSUSE 13.1, minimize garbled screen

  1. #1

    Default openSUSE 13.1, minimize garbled screen

    Good morning guys!

    Firstly, thank you for an AMAZING opensource OS! Hands down THE best one out there!

    I've been experiencing issues with KDE, and I was hoping someone can help me. When I minimize any window, at any time, just after fresh startup or hours later, the screen is always garbled.

    I've attached an image to this post taken with the phone. I've got all the standard stuff enabled, and the ATI graphics card proprietary drivers loaded. I even tried to install the beta to see if it would make a difference. I've also played around with the desktop effects rendering options (native, raster, opengl, etc) and nothing seems to work.

    The only way to remedy the issue is to perform a restart. Any suggestions?


  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,744

    Default Re: openSUSE 13.1, minimize garbled screen

    Exactly what video card???

  3. #3

    Default Re: openSUSE 13.1, minimize garbled screen

    Hi, It's a custom built PC, with a MSI ATI 6970 card

    QUOTE=gogalthorp;2605085]Exactly what video card???[/QUOTE]

  4. #4
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: openSUSE 13.1, minimize garbled screen

    Disable desktop effects...
    In system settings> desktop effects
    You could selectively disable and find the one which is causing the problem.

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  5. #5

    Default Re: openSUSE 13.1, minimize garbled screen

    Hi, thank you. I determined that the 'Magic Lamp' effect is the culprit. By disabling this effect, I no longer have the issue. Thank you!. Is there any merit in enabling it again, make it crash again, and collect info that you guys can use to maybe fix the issue? let me know what I can do to help.

    M

    Quote Originally Posted by wakou View Post
    Disable desktop effects...
    In system settings> desktop effects
    You could selectively disable and find the one which is causing the problem.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,744

    Default Re: openSUSE 13.1, minimize garbled screen

    Maybe but we can not fix it you have to report it to bugzilla

    openSUSE:Submitting bug reports - openSUSE

  7. #7

    Default Re: openSUSE 13.1, minimize garbled screen

    Quote Originally Posted by gogalthorp View Post
    Maybe but we can not fix it you have to report it to bugzilla

    openSUSE:Submitting bug reports - openSUSE

    this does not occur only with opensuse ever had problem with ubuntu too. I believe that is the problem with the amd drivers have to wait new driver appears. : (

  8. #8
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: openSUSE 13.1, minimize garbled screen

    Quote Originally Posted by crowmarx View Post
    this does not occur only with opensuse ever had problem with ubuntu too. I believe that is the problem with the amd drivers have to wait new driver appears. : (
    Ubuntu uses a different way of managing desktop effects, although I guess kubuntu will be the same. However it is possible that the root cause lies with the AMD drivers.

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  9. #9

    Default Re: openSUSE 13.1, minimize garbled screen

    I have had the same problem in 13.1 with minimizing using the magic lamp animation only from the very top of the display. I am using a AMD 7790 with the 13.12 catalyst driver. This was not an issue in opensuse 12.3 using the same 13.12 drivers.

  10. #10
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,744

    Default Re: openSUSE 13.1, minimize garbled screen

    Sounds like it should be reported in bugzilla

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •