Results 1 to 4 of 4

Thread: Opensuse won't change desktops

  1. #1

    Default Opensuse won't change desktops

    Hi all,

    New user and first post here. Hopefully this is the right place for my question?

    I installed Opensuse 13.1 yesterday to try something new from Ubuntu. I was playing around last night changing to the different desktops to see what they all look like and offer in way of changes. I was doing it by way of YAST> /etc/sysconfig> Desktop> Window manager> Default_WM. Everything was okay and I went to sleep after playing around getting familiar all day.

    Woke up this morning and decided which interface I wanted to use for now, XFCE, but now the desktop won't change. If I set XFCE, hit CTRL-ALT-BACKSPACE (twice) nothing happens? It's still on KDE4. I tried rebooting back into it, tried shutting off the laptop awhile to let the memory dump, nothing works. It just stays "stuck" on KDE4. What am I missing? I also tried to change to all of the other interfaces too, nada.

    TIA,
    Mark

    EDIT: FWIW, I downloaded Opensuse ISO and burned it to DVD for the install, did any obligatory updates after install and everything is running fine, except for this issue?

  2. #2

    Default Re: Opensuse won't change desktops

    Quote Originally Posted by mark814 View Post
    Hi all,

    New user and first post here. Hopefully this is the right place for my question?

    I installed Opensuse 13.1 yesterday to try something new from Ubuntu. I was playing around last night changing to the different desktops to see what they all look like and offer in way of changes. I was doing it by way of YAST> /etc/sysconfig> Desktop> Window manager> Default_WM. Everything was okay and I went to sleep after playing around getting familiar all day.

    Woke up this morning and decided which interface I wanted to use for now, XFCE, but now the desktop won't change. If I set XFCE, hit CTRL-ALT-BACKSPACE (twice) nothing happens? It's still on KDE4. I tried rebooting back into it, tried shutting off the laptop awhile to let the memory dump, nothing works. It just stays "stuck" on KDE4. What am I missing? I also tried to change to all of the other interfaces too, nada.

    TIA,
    Mark

    EDIT: FWIW, I downloaded Opensuse ISO and burned it to DVD for the install, did any obligatory updates after install and everything is running fine, except for this issue?

    Hi,

    did you try this, logut from KDE session, from sesion manager mark to use Xfce ?


    Regards

    CM

  3. #3

    Default Re: Opensuse won't change desktops

    Quote Originally Posted by cmruk View Post
    did you try this, logut from KDE session, from sesion manager mark to use Xfce ?
    To clarify, click on the "wrench" symbol on the login screen, you can change the desktop session you want to start there.
    KDM remembers this setting for each user.
    And if this is not set to "Default", DEFAULT_WM has no effect of course.

  4. #4

    Default Re: Opensuse won't change desktops

    Quote Originally Posted by cmruk View Post
    Hi,

    did you try this, logut from KDE session, from sesion manager mark to use Xfce ?


    Regards

    CM

    Well duh? Thank you both, didn't even think of that as it's how I always did it in Ubuntu.

    This way worked fine!

    Mark

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •