Each time I boot my suse and owncloud desktop app is loaded I get prompted to insert a password in a dialog box from keyring app. Is there a way to disable this keyring app ? It looks similar to the one in KDE wich I managed to disable, but I don't find it in the new Gnome 3.10.

Thanks !