Results 1 to 3 of 3

Thread: Movies app in GNOME openSUSE 13.1 keeps asking for codecs

  1. #1

    Default Movies app in GNOME openSUSE 13.1 keeps asking for codecs

    Hi,
    I can't get the Movies app to play videos in GNOME on suse 13.1, it keeps asking for Sorenson spark video decoder if I open FLV files and h.264 decoder if I try mkv files. I already installed the multimedia codec pack using the 1-click install, also SMPlayer (wich works fine) but I can't get the Movies app to work, I really like it !

    Can someone help ?

    Thanks !
    OpenSUSE Leap 42.2 x64 KDE

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Movies app in GNOME openSUSE 13.1 keeps asking for codecs

    robertot5 wrote:
    >
    > Hi,
    > I can't get the Movies app to play videos in GNOME on suse 13.1, it
    > keeps asking for Sorenson spark video decoder if I open FLV files and
    > h.264 decoder if I try mkv files. I already installed the multimedia
    > codec pack using the 1-click install, also SMPlayer (wich works fine)
    > but I can't get the Movies app to work, I really like it !
    >
    > Can someone help ?
    >
    > Thanks !
    >
    >

    Run through the following tutorial
    https://forums.opensuse.org/blogs/ca...ion-guide-149/

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  3. #3

    Default Re: Movies app in GNOME openSUSE 13.1 keeps asking for codecs

    Quote Originally Posted by vazhavandan View Post
    robertot5 wrote:
    >
    > Hi,
    > I can't get the Movies app to play videos in GNOME on suse 13.1, it
    > keeps asking for Sorenson spark video decoder if I open FLV files and
    > h.264 decoder if I try mkv files. I already installed the multimedia
    > codec pack using the 1-click install, also SMPlayer (wich works fine)
    > but I can't get the Movies app to work, I really like it !
    >
    > Can someone help ?
    >
    > Thanks !
    >
    >

    Run through the following tutorial
    https://forums.opensuse.org/blogs/ca...ion-guide-149/

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    Thank, will try it !
    OpenSUSE Leap 42.2 x64 KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •