Results 1 to 2 of 2

Thread: [13.1] cannot disable mouse emulation on keypad

  1. #1

    Default [13.1] cannot disable mouse emulation on keypad

    Hi,
    .
    I installed 13.1/Xfce in place of 11.2/Xfce. I kept my home as is (with all config files).
    .
    The keypad seems locked into the "mouse emulation" mode. I used to hit Control-Shift-Numlock to switch between mouse emulation and normal operation; now this is not working anymore.
    .
    Any hints?
    Last edited by llevrel; 02-Dec-2013 at 13:45. Reason: This interface eats carriage returns?

  2. #2

    Default Re: [13.1] cannot disable mouse emulation on keypad

    Problem solved.

    I desinstalled ibus, and I unchecked mouse emulation in Xfce settings manager.

    I don't know which step solved the problem, or if both were required.

    (Looks like I cannot edit the thread title to mark it solved.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •