Results 1 to 2 of 2

Thread: on my samsung rv520 networkmanager don't detect my wireless

Hybrid View

  1. #1

    Default on my samsung rv520 networkmanager don't detect my wireless

    I installed opensuse 13.1 KDE desktop (installation performed without formatting /home from opensuse 12.3) on my laptop samsung RV520, wireless board is BCM4313.
    Network manager detect about four wireless networks but doesn't see (isn't showed in the list that networkmanager show) my wireless (signal strenght verygood) network SSID=Alice-95374448 security=WPA/WPA2 personal with password.
    I added Alice-95374448 manually in networkmanager>manage-connections, it don't see Alice-95374448, I added Alice-95374448 as hidden network, networkmanager see both (the one I added manually and the one I added as hidden network) but if I click on it it don't connect.
    I deleted all the Alice-95374448 but one, then I set my cell phone to tethering wireless connection without password SSID=pla18i, networkmanager see wireless tethered network pla18i and also my Alice-95374448 network, connecting to tethered pla18i it works, connecting to Alice-95374448 it works, at reboot my Alice-95374448 isn't detected again.
    is there a way to have my Alice-95374448 detected by networkmanager??

    manythanks, :-) ciao :-) pier

    P.S. other 3 laptops with windows7 opensuse12.3 opensuse 12.2 detect Alice-95374448 and works perfectly ...

  2. #2

    Default Re: on my samsung rv520 networkmanager don't detect my wireless

    I also tried to install broadcom-wl driver from Packman as suggested here but nothing...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •