Results 1 to 3 of 3

Thread: Installationsprobleme 13.1

  1. #1

    Default Installationsprobleme 13.1

    Ich habe ein Problem bei der Installation von 13.1. Ich möchte Linux auf einem Touchnotebook von Asus neben Windows 8.1 installieren. Leider kann ich im Bios oder Efi oder wie das jetzt heißt nicht mehr sagen, dass ich von DVD booten möchte.
    Also habe ich von Windows aus gestartet. Die Installation der Installationroutine geht klaglos vonstatten. Boote ich dann neu, habe ich im Win Bootmanager auch den Eintrag für die Installation. Wenn ich das anwähle nudelt er kurz auf der DVD und gibt dann die Fehlermeldung aus, dass die grbldr.mbr falsch oder defekt sei.
    Daher bin ich bisher leider nicht imstande das neue openSuse zu installieren, was micht tierisch wurmt.

    Vielleicht kann mir da jemand sagen, was ich machen soll

    Gruß
    M

  2. #2

    Default Re: Installationsprobleme 13.1

    Also ich habe nun zum x-ten Mal den Versuch einer Installation unternommen. Bisher ohne Erfolg.

    Die Datei, die Windows Bootmanager anmeckert heißt übrigens grldr.mbr.

    Gibt es vielleicht doch eine Möglichkeit direkt von DVD zu starten?

    Ich würde mich sehr über ein bisschen Hilfe freuen, da mir derzeit nichts mehr einfällt.

    Gruß und Danke
    M.

  3. #3
    Join Date
    Jan 2014
    Location
    Ostfriesland
    Posts
    95

    Default Re: Installationsprobleme 13.1

    Hi,

    ich hoffe ich kann dir mit diesem Artikel weiterhelfen. Ansonsten gibt es wohl unter efi irgendwo ein Problem mit dem Booten von ´ner DVD

    Artikel:
    Dann: Das BIOS fühlt sich nur für Laufwerke zuständig, die an den vom Chipsatz bereitgestellten IDE- bzw. SATA-Ports hängen. Befinden sich im Rechner noch weitere Controller (als PCI(e)-Karte oder auf dem Mainboard aufgelötet), und hänt Dein CD-Laufwerk an einem dieser Controller, dann wird es durch den "CDROM"-Eintrag in der Boot Sequence nicht abgedeckt - in dem Falle ist dann eher "SCSI" (sofern vorhanden) der korrekte Eintrag.

    Bei USB sieht's ähnlich aus: Booten von den USB-Ports, die der Chipsatz bereit stellt, ist in der Regel kein Problem; stecken zusätzliche USB-Controller im Rechner (z.B. ein zusätzlich auf das Mainboard gelöteter USB 3.0-Controller), dann sind die von diesen Controllern bereitgestellten Ports oftmals nicht bootfähig. Also: Mal einen anderen USB-Port probieren!

    "USB-FDD" steht übrigens für ein per USB angebundenes Diskettenlaufwerk. Disketten sind im Allgemeinen nicht partitioniert, USB-Sticks dagegen schon - ein USB_Stick verhält sich also gegenüber dem Rechner eher wie eine externe Festplatte. Schau also mal nach, ob Du evtl. von der "USB-FDD"-Einstellung wegkommst!

    Als letze Ergänzung: Viele Boards bieten auch die Möglichkeit, ohne Änderungen im BIOS-Setup ein beliebiges Bootgerät auszuwählen. Dazu muß dann nicht [Entf] gedrückt werden, um das BIOS-Setup aufzurufen, sondern eine andere Taste (ein Blick ins Mainboard bzw. das Lesen der vom BIOS erzeugten Meldungen hilft), die dann das BIOS-eigene Boot-Menü öffnet. Evtl. klappt's ja, wenn Du in diesem Menü die CD bzw. den USB-Stick auswählst!

    http://www.internetforen.de/viewtopic.php?f=7&t=13487

    Viel Spaß damit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •