Results 1 to 6 of 6

Thread: Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

  1. #1

    Default Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

    Hi, until few weeks ago i've installed on my laptop ( ASUS N55SF) opensuse 12.3 and all works fine.
    but few days ago i decided to upgrade my laptop updating it to opensuse 13.1 and replace my older hdd with SSD Samsung 840 EVO.
    I've set this partition schema

    https://drive.google.com/file/d/0B2X...it?usp=sharing

    using btrfs with this parameters

    https://drive.google.com/file/d/0B2X...it?usp=sharing

    After install a lot of things doesen't work correctly One of this the wlan card! Network manager doesn't recognize (and/or configure) my simply and supported intel wlan card!
    linux-92xm:~ # hwinfo --wlan --short
    network:
    wlp3s0 Intel WLAN controller

    i do anythings wrong? My partition schema is wrong or optimizable? What can i do? please anyone can help me?

  2. #2

    Default Re: Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

    Quote Originally Posted by federicoponti View Post
    Hi, until few weeks ago i've installed on my laptop ( ASUS N55SF) opensuse 12.3 and all works fine.
    but few days ago i decided to upgrade my laptop updating it to opensuse 13.1 and replace my older hdd with SSD Samsung 840 EVO.
    I've set this partition schema

    https://drive.google.com/file/d/0B2X...it?usp=sharing

    using btrfs with this parameters

    https://drive.google.com/file/d/0B2X...it?usp=sharing

    After install a lot of things doesen't work correctly One of this the wlan card! Network manager doesn't recognize (and/or configure) my simply and supported intel wlan card!
    linux-92xm:~ # hwinfo --wlan --short
    network:
    wlp3s0 Intel WLAN controller

    i do anythings wrong? My partition schema is wrong or optimizable? What can i do? please anyone can help me?

    UP!
    Now i know the model of my WLAN Card
    Intel Corporation Centrino Wireless-N 1030

    any news?

    p.s. recompiling the kernel could be a solution?

  3. #3

    Default Re: Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

    Quote Originally Posted by federicoponti View Post
    UP!
    Now i know the model of my WLAN Card
    Intel Corporation Centrino Wireless-N 1030

    any news?

    p.s. recompiling the kernel could be a solution?
    Do you have NetworkManager actually turned _on_?
    YaST->Network Devices->Network Settings->Global Options

    Do you have the package "kernel-firmware" installed?

  4. #4

    Default Re: Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

    Quote Originally Posted by wolfi323 View Post
    Do you have NetworkManager actually turned _on_?
    YaST->Network Devices->Network Settings->Global Options

    Do you have the package "kernel-firmware" installed?
    Yes for each question...i've installed kernel-firmware and NetworkManger is tured on, but when i open the NetworkManager panel (near the clock, clipper etc etc) i see the voice for enable the LAN connector, but i don't see the check button for enable the wireless connection... What could be happened?

  5. #5

    Default Re: Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

    Quote Originally Posted by federicoponti View Post
    Yes for each question...i've installed kernel-firmware and NetworkManger is tured on, but when i open the NetworkManager panel (near the clock, clipper etc etc) i see the voice for enable the LAN connector, but i don't see the check button for enable the wireless connection... What could be happened?
    Hm, how did you actually do the upgrade? Maybe some packages didn't get upgraded?
    Please check in YaST->Software Management if there are packages marked in blue or red.

    And post the output of:
    Code:
    zypper lr -d
    The output of this would also be interesting:
    Code:
    lspci -nnk
    And maybe the wireless is just switched off (by a switch or in the BIOS settings)?

  6. #6

    Default Re: Upgrade OPENSUSE 13.1 , new SSD Samsung 840 evo

    Quote Originally Posted by wolfi323 View Post
    Do you have NetworkManager actually turned _on_?
    YaST->Network Devices->Network Settings->Global Options

    Do you have the package "kernel-firmware" installed?
    SOLVED, this is the solution

    YaST->Network Devices->Network Settings->Global Options

    thank you so much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •