Results 1 to 7 of 7

Thread: Gnome "Time" screen keeps locking up

  1. #1
    Join Date
    Apr 2010
    Location
    Ann Arbor, MI
    Posts
    79

    Default Gnome "Time" screen keeps locking up

    If I leave the computer alone for a while, there is a "time" screen with the clock and date on it. Usually, you can wipe it up and get back to the desktop but about 1 out of 3 times it locks up and I have to do a hardware reset. Is this something I can turn off??

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,760

    Default Re: Gnome "Time" screen keeps locking up

    Is that screen saver?? Change it

    Also may indicate a video problem so what video do you have and what driver. If Intel did you update and get a new Intel driver?

    Also what version of openSUSE?

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,755
    Blog Entries
    3

    Default Re: Gnome "Time" screen keeps locking up

    Quote Originally Posted by stevericketts View Post
    If I leave the computer alone for a while, there is a "time" screen with the clock and date on it. Usually, you can wipe it up and get back to the desktop but about 1 out of 3 times it locks up and I have to do a hardware reset. Is this something I can turn off??
    What video card?

    My laptop with Intel graphics still occasionally freezes, though it's rare by now. Recovery requires forced power-off and reboot. It used to be more often. I tracked it down to freezing on brightness adjustments, so I have configured KDE power manager to never dim the screen. I do allow it to turn off the screen, as that does not seem to cause problems.

    Since the power settings change, I think I have only had it freeze during KDE startup. The freeze is just after the first icon appears in the startup graphic. Fortunately it is rare. I have not had a freeze with 13.1 (yet).

    On an older 32 bit laptop, with radeon graphics, the computer doesn't freeze. But on restore to full brightness after screen dimming, the screen goes completely black. Rebooting is the only way to get back a usable screen.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Gnome "Time" screen keeps locking up

    stevericketts wrote:
    >
    > If I leave the computer alone for a while, there is a "time" screen with
    > the clock and date on it. Usually, you can wipe it up and get back to
    > the desktop but about 1 out of 3 times it locks up and I have to do a
    > hardware reset. Is this something I can turn off??
    >
    >

    solution 1:-
    what you are seeing is called screen lock when machine is idle
    you can install the extension called caffeine by going to this url using
    firefox/seamonkey.

    https://extensions.gnome.org/extension/517/caffeine/

    After installing it you will get and icon(coffee cup) in top panel and
    you can click on it to keep screen from locking


    solution 2:-
    go to activities ==> type Settings ==> in settings click on power ==>
    Change blank screen to never

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  5. #5
    Join Date
    Apr 2010
    Location
    Ann Arbor, MI
    Posts
    79

    Default Re: Gnome "Time" screen keeps locking up

    Quote Originally Posted by gogalthorp View Post
    Is that screen saver?? Change it

    Also may indicate a video problem so what video do you have and what driver. If Intel did you update and get a new Intel driver?

    Also what version of openSUSE?
    I've just installed 13.1 with Gnome desktop. I've got the power setting set so it never blanks the screen but I haven't found how to set the screen saver settings yet. Drivers should be the latest.

  6. #6
    Join Date
    Apr 2010
    Location
    Ann Arbor, MI
    Posts
    79

    Default Re: Gnome "Time" screen keeps locking up

    Still trying to keep this thing from locking up... Found a thread that say screensaver has been dropped from 13.1. I downloaded and installed a Gnome Screensaver from the openSUSE site. Still can't find out how to: (1) stop the "time" window from showing up and now (2) how to use the screensaver. Any direction is greatly appreciated.

  7. #7
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Gnome "Time" screen keeps locking up

    stevericketts wrote:
    >
    > Still trying to keep this thing from locking up... Found a thread that
    > say screensaver has been dropped from 13.1. I downloaded and installed
    > a Gnome Screensaver from the openSUSE site. Still can't find out how
    > to: (1) stop the "time" window from showing up and now (2) how to use
    > the screensaver. Any direction is greatly appreciated.
    >
    >

    Did you try out the 2 solutions i mentioned earlier ?

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •