Results 1 to 2 of 2

Thread: Opensuse 13.1 - SpiderOak

  1. #1

    Default Opensuse 13.1 - SpiderOak

    Hello,
    I have a shiny new 13.1 installation (clean install), my first experience with OpenSuse.

    I'm trying to install SpiderOak, I did not find SpiderOak in YaST, or software.opensuse.org, so I downloaded the 64-bit, Fedora-based .RPM from the SpiderOak website.

    The app seems to install fine, when I run it for the first time, I enter my credentials, then select 'add a new device' and as soon as I click 'Next' it crashes (it ends my session, and I'm faced with the OpenSuse login screen).

    I checked dmesg and some logs and don't see anything to indicate why it crashed (ie. no seg faults, etc.)

    Did I get the correct package? As I google, I see mention of SpiderOak being included in OpenSuse 12.1, even some mention of a bonus code particular to OpenSuse that could get you more storage, or a discount, etc.

    Any help to get this running in 13.1 would be appreciated, so far I'm in love with Suse! It's screaming fast on my machine. But...I'm also in love with SpiderOak!

    Thank you.

  2. #2

    Default Re: Opensuse 13.1 - SpiderOak

    I just came across your post. Sorry it's over a month later.

    I've got a 32-bit version of openSUSE 13.1 installed. I just downloaded the 32-bit Fedora RPM (5.1.1-1.i386.rpm) and installed it into my openSUSE machine.

    I started it up (SpiderOak), entered my login creds and let it go thru the 10-step init phase. No issues. I just added a empty folder on my openSUSE machine to an existing sync I have at SpiderOak and it is populating now.

    I don't know if any of that helps you, but at least it will be documented here for anyone searching for confirmation SpiderOak can be installed on openSUSE.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •