Results 1 to 4 of 4

Thread: QT Apps Do Not Launch After 13.1 Install

  1. #1

    Default QT Apps Do Not Launch After 13.1 Install

    I just installed 13.1 KDE on a TouchPad W530. *No* QT based apps work. GTK apps -- Firefox, Gimp, for example, launch and run fine.

    When I open an xterm and attempt to run a QT app, a message from KCrash appears that the app in question is crashing.

  2. #2

    Default Re: QT Apps Do Not Launch After 13.1 Install

    Quote Originally Posted by joncr View Post
    I just installed 13.1 KDE on a TouchPad W530. *No* QT based apps work. GTK apps -- Firefox, Gimp, for example, launch and run fine.

    When I open an xterm and attempt to run a QT app, a message from KCrash appears that the app in question is crashing.
    Was this a fresh installation or an upgrade?

    Did you get any message in the xterm? If yes, please post it.

    Click on the "Developer Information" tab in KCrash to get a backtrace and post it, maybe this provides a clue.

  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: QT Apps Do Not Launch After 13.1 Install

    joncr wrote:
    >
    > I just installed 13.1 KDE on a TouchPad W530. *No* QT based apps work.
    > GTK apps -- Firefox, Gimp, for example, launch and run fine.
    >
    > When I open an xterm and attempt to run a QT app, a message from KCrash
    > appears that the app in question is crashing.
    >
    >

    Also post output of
    zypper lr -d
    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,765

    Default Re: QT Apps Do Not Launch After 13.1 Install

    Quote Originally Posted by joncr View Post
    ... a message from KCrash appears that the app in question is crashing.
    Copy/paste was invented a long time ago . Please use it. We love computer session texts much, much more thaa human small talk. And copy/paste the prompt, the command, of course all output and the next prompt between CODE tags in your post. You get the CODE tags by clicking on the # button in the tool bar of the post editor.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •