Results 1 to 2 of 2

Thread: Problem with the resolution of the video in opensuse 13.1

  1. #1

    Default Problem with the resolution of the video in opensuse 13.1

    Hi,
    I installed opensuse 13.1 on a machine but I have a problem with the video. I can not change the video resolution it is set to 640x480 resolution, but I can not choose other resolutions. Why do I have this problem? is it a problem of opensuse 13.1?
    It is not a hardware problem!

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: Problem with the resolution of the video in opensuse 13.1

    Quote Originally Posted by ciro1986 View Post
    Hi,
    I installed opensuse 13.1 on a machine but I have a problem with the video. I can not change the video resolution it is set to 640x480 resolution, but I can not choose other resolutions. Why do I have this problem? is it a problem of opensuse 13.1?
    It is not a hardware problem!
    No, it is likely to be a driver or hardware recognition issue. The best place to start is to supply the relevant details about your graphics hardware with one of the commands below
    Code:
    /usr/sbin/hwinfo --gfxcard
    Code:
    /sbin/lspci -nnk |grep VGA -A2
    If you are capable, examine /var/log/Xorg.0.log for messages that will yield a better picture of the issue. Our normal suggestion is to upload it to SUSE Paste (set the 'Delete After' value to a sensible period) and post the link to it here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •