Results 1 to 4 of 4

Thread: TOMAHAWK as default music player

  1. #1

    Default TOMAHAWK as default music player

    helloo,

    i have installed tomahawk on my opensuse 13.1(GNOME). how can i make Tomahawk as default music player in gnome? i really like tomahawk look and fuctionality.

    thanks in advance

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: TOMAHAWK as default music player

    poision heart wrote:
    >
    > helloo,
    >
    > i have installed tomahawk on my opensuse 13.1(GNOME). how can i make
    > Tomahawk as default music player in gnome? i really like tomahawk look
    > and fuctionality.
    >
    > thanks in advance
    >
    >

    i.e. you want to double click on an mp3 file and you want tomahawk to
    start and play the ?

    Approach one(specific to a file type) :-
    If you want that then all you need to to do is
    ==> Right click on mp3
    ==>Choose properties
    ==>Click on openwith tab
    ==>Click on Tomahawk and then click on "Set as default".


    Approach two(affects many file types) :-
    Activities (left win key) ==> type settings ==>open settings ==> open
    Details under "system" category ==> Click on "default Applications" ==>
    Modify the Music dropdown



    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  3. #3

    Default Re: TOMAHAWK as default music player

    Quote Originally Posted by vazhavandan View Post
    poision heart wrote:
    >
    > helloo,
    >
    > i have installed tomahawk on my opensuse 13.1(GNOME). how can i make
    > Tomahawk as default music player in gnome? i really like tomahawk look
    > and fuctionality.
    >
    > thanks in advance
    >
    >

    i.e. you want to double click on an mp3 file and you want tomahawk to
    start and play the ?

    Approach one(specific to a file type) :-
    If you want that then all you need to to do is
    ==> Right click on mp3
    ==>Choose properties
    ==>Click on openwith tab
    ==>Click on Tomahawk and then click on "Set as default".


    Approach two(affects many file types) :-
    Activities (left win key) ==> type settings ==>open settings ==> open
    Details under "system" category ==> Click on "default Applications" ==>
    Modify the Music dropdown



    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

    I have installed TOMAHAWK from 1-click install. i think installation is not done in good way as its not showing me default icon of Tomahawk. Also its not in showing in default application in setting menu. do i need to reinstall my opensuse 13.1?

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: TOMAHAWK as default music player

    poision heart wrote:
    >
    > vazhavandan;2603024 Wrote:
    >> poision heart wrote:
    >>>
    >>> helloo,
    >>>
    >>> i have installed tomahawk on my opensuse 13.1(GNOME). how can i make
    >>> Tomahawk as default music player in gnome? i really like tomahawk look
    >>> and fuctionality.
    >>>
    >>> thanks in advance
    >>>
    >>>

    >> i.e. you want to double click on an mp3 file and you want tomahawk to
    >> start and play the ?
    >>
    >> Approach one(specific to a file type) :-
    >> If you want that then all you need to to do is
    >> ==> Right click on mp3
    >> ==>Choose properties
    >> ==>Click on openwith tab
    >> ==>Click on Tomahawk and then click on "Set as default".
    >>
    >>
    >> Approach two(affects many file types) :-
    >> Activities (left win key) ==> type settings ==>open settings ==> open
    >> Details under "system" category ==> Click on "default Applications" ==>
    >> Modify the Music dropdown
    >>
    >>
    >>
    >> --
    >> GNOME 3.10.1
    >> openSUSE 13.1 (Bottle) (x86_64) 64-bit
    >> Kernel Linux 3.11.6-4-desktop

    >
    >
    > I have installed TOMAHAWK from 1-click install. i think installation is
    > not done in good way as its not showing me default icon of Tomahawk.
    > Also its not in showing in default application in setting menu. do i
    > need to reinstall my opensuse 13.1?
    >
    >


    I installed Tomahawk and found that it doesn't support file playback.
    (try tomahawk --help from command line and no option to play file shows up)

    ==>Just put your music collection in folder /home/<user>/Music and
    Tomahawk will detect them all .

    ==>Open Tomahawk and do this Controls ==> Fully rescan collection

    Njoy

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •