Results 1 to 10 of 10

Thread: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

  1. #1

    Default Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    Die Wincodes sind mal wieder weg nach dem Update aber von pacman.links2linux kann man auch nicht installieren. Wie bekomme ich meine Daten zurück??

    Ausserdem schaltet der Computer nicht immer ab wenn ich auf ausschalten drücke sondern bleibt ab und zu beim Herunterfahren hängen. Mit 11.4 ging es noch.

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    * RRatse wrote, On 11/27/2013 06:36 PM:
    > Die Wincodes sind mal wieder weg nach dem Update aber von
    > pacman.links2linux kann man auch nicht installieren. Wie bekomme ich
    > meine Daten zurück??


    Du kannst Pacman als Community-Repository in Yast hinzufügen, da sind auch die w32codecs wieder dabei.
    Keine Ahnung, ob die mit Kaffeine spielen, ich mag das Ding nicht. Mit MPlayer klappt's.

    > Ausserdem schaltet der Computer nicht immer ab wenn ich auf ausschalten
    > drücke sondern bleibt ab und zu beim Herunterfahren hängen. Mit 11.4
    > ging es noch.


    Mach dafür bitte einen separaten Thread auf.

    Uwe

  3. #3

    Default AW: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    W32codecs sind drauf aber Kaffeine spielt immer noch kein AVI ab.
    Man sollte keine Updates machen

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,734

    Default AW: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    Man sollte keine Updates machen
    Update schon.

    Nur keine Upgrades, und wenn die dann noch von openSUSE 11.4 auf 13.1 gemacht werden ist das kein Wunder.

  5. #5

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    Quote Originally Posted by RRatse View Post
    W32codecs sind drauf aber Kaffeine spielt immer noch kein AVI ab.
    Die W32codecs brauchst du schon seit Jahren nicht mehr, und auf einem 64bit System funktionieren sie nicht mal.

    Für Kaffeine solltest du das Paket "libxine2-codecs" von Packman installiert haben.

  6. #6
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    * wolfi323 wrote, On 11/30/2013 04:06 PM:
    > Die W32codecs brauchst du schon seit Jahren nicht mehr, und auf einem
    > 64bit System funktionieren sie nicht mal.


    Äh... Doch? :-)

    Uwe

  7. #7

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    Quote Originally Posted by buckesfeld View Post
    * wolfi323 wrote, On 11/30/2013 04:06 PM:
    > Die W32codecs brauchst du schon seit Jahren nicht mehr, und auf einem
    > 64bit System funktionieren sie nicht mal.


    Äh... Doch? :-)
    Wozu? FFmpeg sollte doch inzwischen alles selber schaffen.

    Oder bezieht sich das "Doch" auf meine Aussage über 64bit Systeme?

  8. #8
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    * wolfi323 wrote, On 12/02/2013 09:26 AM:
    > Oder bezieht sich das "Doch" auf meine Aussage über 64bit Systeme?


    Yep.

    Uwe

  9. #9

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    Quote Originally Posted by buckesfeld View Post
    * wolfi323 wrote, On 12/02/2013 09:26 AM:
    > Oder bezieht sich das "Doch" auf meine Aussage über 64bit Systeme?


    Yep.
    Dann muss ich dir aber widersprechen.

    Ein 64bit Player auf einem 64bit System kann mit den Win32-Codecs _absolut nichts_ anfangen!
    Um sie auf einem 64bit System zu nutzen, müsstest du den Player und alle Abhängigkeiten in der 32bit Variante installieren.

  10. #10
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Version opensuse 13.1 64 bit Kaffeine kann keine Filme abspielen

    Du hast recht, ich hab die Codecs deinstalliert und es wird weiter alles abgespielt.

    Uwe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •