Results 1 to 8 of 8

Thread: 13.1 hang during system update

  1. #1

    Default 13.1 hang during system update

    amd athlon x2
    4 GB RAM
    lsi scsi u320 HBA

    I upgraded two workstations from 12.3 to 13.1 without a problem. The third workstation upgrade has not gotten very far.

    During the initial phase of discovering hardware and software, it pauses a rather long time on "Probe hard disks" then hangs forever on "Searching for Linux partitions." Obviously there are fully functional linux partitions since the computer boots just fine to v12.3.

    Any suggestions on where to find the problem?

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: 13.1 hang during system update

    Quote Originally Posted by jimoe666 View Post
    amd athlon x2
    4 GB RAM
    lsi scsi u320 HBA

    I upgraded two workstations from 12.3 to 13.1 without a problem. The third workstation upgrade has not gotten very far.

    During the initial phase of discovering hardware and software, it pauses a rather long time on "Probe hard disks" then hangs forever on "Searching for Linux partitions." Obviously there are fully functional linux partitions since the computer boots just fine to v12.3.

    Any suggestions on where to find the problem?
    I have had this before. The first thing is use a utility like gparted to make sure all partitions are good. Windows partitions can be bad if they exit. If there is more than one hard drive, you can disconnect any not needed for the new install. But it is a guess as to why the install takes so long and not normal.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: 13.1 hang during system update

    If WIn8.x is involved be sure it is truly shutdown. If fast boot is active the Win8 just does a hibernate and the File System is in a unknown state. This possible could cause the hang.

  4. #4

    Default Re: 13.1 hang during system update

    Why are y'all on about Windows? This is an openSuse upgrade from 12.3 to 13.1. There are no Windows partitions.

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: 13.1 hang during system update

    How am I to know that you are not dual booting. Note I said IF Win8 it could be a problem if not shut down correctly and MIGHT cause the hang you are seeing. If Windows is not involved then it is something else. Maybe run fsck on exiting Linux partitions.

  6. #6
    Join Date
    Jul 2012
    Location
    Belgium
    Posts
    215

    Default Re: 13.1 hang during system update

    Quote Originally Posted by jimoe666 View Post
    amd athlon x2
    4 GB RAM
    lsi scsi u320 HBA

    I upgraded two workstations from 12.3 to 13.1 without a problem. The third workstation upgrade has not gotten very far.

    During the initial phase of discovering hardware and software, it pauses a rather long time on "Probe hard disks" then hangs forever on "Searching for Linux partitions." Obviously there are fully functional linux partitions since the computer boots just fine to v12.3.

    Any suggestions on where to find the problem?

    work around: install with faile safe option from dvd

    and why not zypper dup to 13.1?

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 13.1 hang during system update

    On 2013-11-27 08:06, heelstraf wrote:

    > and why not zypper dup to 13.1?


    I would be very hesitant to install a version if the DVD has problems
    and hangs. Not even dup.

    I would try fresh install on a small spare partition to try it out first.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  8. #8
    Join Date
    Jul 2012
    Location
    Belgium
    Posts
    215

    Default Re: 13.1 hang during system update

    Quote Originally Posted by robin_listas View Post
    On 2013-11-27 08:06, heelstraf wrote:

    > and why not zypper dup to 13.1?


    I would be very hesitant to install a version if the DVD has problems
    and hangs. Not even dup.

    I would try fresh install on a small spare partition to try it out first.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

    I do the follow, note that i run most of the time beta version ;-)
    Always have a backup made with CloneZilla of root and home

    If something goes wrong restore it with CloneZilla

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •