Results 1 to 3 of 3

Thread: libudev.so.0 Not Found

  1. #1

    Lightbulb libudev.so.0 Not Found

    Hello Guys,
    I'm trying to install pingendo (pingendo.com) on my openSUSE 13.2, 32 bit.
    After entering final command
    Code:
    ./Pingendo
    I've got an error saying
    Code:
    ./Pingendo: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory
    In there readme file i've seen one instruction that if you got this error then put the following command
    Code:
    ln -s /lib/x86_64-linux-gnu/libudev.so.1 /lib/x86_64-linux-gnu/libudev.so.0
    When I typed the above command I've got another following error

    Code:
    ln: failed to create symbolic link ‘/lib/x86_64-linux-gnu/libudev.so.0’: No such file or directory
    And there is no folder called X86_64 or slimilar like that in /lib directory OR /usr/lib directory. Any solution?

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: libudev.so.0 Not Found

    As root or with sudo:
    Code:
    zypper in http://download.opensuse.org/repositories/home:/hennevogel/openSUSE_13.2/i586/libudev0-182-5.2.1.i586.rpm
    Oughta do it. Then try your application.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3

    Default Re: libudev.so.0 Not Found

    Quote Originally Posted by Miuku View Post
    As root or with sudo:
    Code:
    zypper in http://download.opensuse.org/repositories/home:/hennevogel/openSUSE_13.2/i586/libudev0-182-5.2.1.i586.rpm
    Oughta do it. Then try your application.
    Works perfect. Thank you so much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •