Results 1 to 3 of 3

Thread: Yast Samba-client installed, but not in menu

  1. #1

    Default Yast Samba-client installed, but not in menu

    I have the Yast samba-client module installed, but only the samba server module shows up in Yast2. How do I get it to appear?

  2. #2

    Default Re: Yast Samba-client installed, but not in menu

    Quote Originally Posted by jarome View Post
    I have the Yast samba-client module installed, but only the samba server module shows up in Yast2. How do I get it to appear?
    As far as I can remember I haven't seen a Samba-client module in Yast2.
    What would you need it for? YaST is for setting up system stuff, like a samba _server_.

    And you should also tell what openSUSE version you are using.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: Yast Samba-client installed, but not in menu

    If you started the softwaremanager from the Yast control centre, you'll have to restart Yast. The module is not called "Samba client" but "Windows domain membership".
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •