Results 1 to 6 of 6

Thread: trouble showing characters with accents in KDE

  1. #1
    Join Date
    Jun 2008
    Location
    Luleå, Sweden
    Posts
    39

    Default trouble showing characters with accents in KDE

    Hi there everyone

    I have a minor but annoying problem: whenever I download and save files with French or German characters, the accentuated vowels are not displayed neither in
    dolphin nor in konsole or gnome-terminal: I get ? (the questionmark sign) for every special character with an accent.

    However, these character show well in nautilus !!!

    Any ideas?
    the worst is that wav-files with filenames containing any special character do not show up in amarok :-(

    Thanks in advance

    mimis


    PS KDE 4.10.5 "release 1" / opensuse 12.3 / kernel 3.7.10-1.16-desktop

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: trouble showing characters with accents in KDE

    sounds like a character encoding problem.

    In yast > language > details

    do you have "use utf8" checked?
    Mark F.
    openSUSE Leap 15.1 / Plasma 5.12



  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,430

    Default Re: trouble showing characters with accents in KDE

    Also check System Settings>Locale.

    Sometimes the problem is caused because the source uses a different encoding from your desktop.

  4. #4
    Join Date
    Jun 2008
    Location
    Luleå, Sweden
    Posts
    39

    Default Re: trouble showing characters with accents in KDE

    Quote Originally Posted by farcusnz View Post
    sounds like a character encoding problem.

    In yast > language > details

    do you have "use utf8" checked?
    yes, it was checked

    mimis

  5. #5
    Join Date
    Jun 2008
    Location
    Luleå, Sweden
    Posts
    39

    Default Re: trouble showing characters with accents in KDE

    Quote Originally Posted by john_hudson View Post
    Also check System Settings>Locale.

    Sometimes the problem is caused because the source uses a different encoding from your desktop.
    Sorry to have to ask this but, where exactly do you refer by "System Settings"

    mimis

  6. #6
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: trouble showing characters with accents in KDE

    Quote Originally Posted by mimis-suse10 View Post
    yes, it was checked

    mimis
    Try unchecking it and OK out then go back in and check it again then OK out.

    Quote Originally Posted by mimis-suse10 View Post
    Sorry to have to ask this but, where exactly do you refer by "System Settings"

    mimis
    from the KDE menu

    Configure Desktop > Locale

    I'm not sure why you would have this problem though.
    In locale my desktop is set to Country - New Zealand, Available languages - English

    International characters display just fine for me in Dolphin

    http://paste.opensuse.org/5085418
    Mark F.
    openSUSE Leap 15.1 / Plasma 5.12



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •