Results 1 to 7 of 7

Thread: TRANSMISSION PROBLEM WITH KONTACT.

  1. #1

    Default TRANSMISSION PROBLEM WITH KONTACT.

    I am very new to opensuse as I have only just started about 4 weeks ago. I was going along fine when suddenly I was unable to send emails. This started 2 days ago and I cannot find the reason. I can still and do still receive emails I just cannot send replies. I get an error message from the server saying,"EHLO requires valid address".
    I passed this to my ISP who tells me they only support windows programs and nothing else.
    Can anybody assist with this mystery?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,858
    Blog Entries
    14

    Default Re: TRANSMISSION PROBLEM WITH KONTACT.

    Quote Originally Posted by 1oldcodger View Post
    I am very new to opensuse as I have only just started about 4 weeks ago. I was going along fine when suddenly I was unable to send emails. This started 2 days ago and I cannot find the reason. I can still and do still receive emails I just cannot send replies. I get an error message from the server saying,"EHLO requires valid address".
    I passed this to my ISP who tells me they only support windows programs and nothing else.
    Can anybody assist with this mystery?
    Not without info:
    - openSUSE version
    - KDE version
    - 32/64 bit ?
    - output of
    Code:
    zypper lr -d
    , posted between CODE tags, the # in the editor
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,858
    Blog Entries
    14

    Default Re: TRANSMISSION PROBLEM WITH KONTACT.

    Quote Originally Posted by 1oldcodger View Post
    I passed this to my ISP who tells me they only support windows programs and nothing else.
    They better close their business if they persist in this case, having ruled out Apple and Android devices .
    Last edited by hcvv; 24-Nov-2013 at 07:10.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: TRANSMISSION PROBLEM WITH KONTACT.

    Quote Originally Posted by Knurpht View Post
    Not without info:
    - openSUSE version
    - KDE version
    - 32/64 bit ?
    - output of
    Code:
    zypper lr -d
    , posted between CODE tags, the # in the editor
    Sorry about that I should have mentioned.
    I am using Opensuse 12.3
    KDE 32BIT
    As I mentioned I am very new to using this software. I am not sure of the rest of the info you requested. Sorry.

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: TRANSMISSION PROBLEM WITH KONTACT.

    Open a Konsole terminal you will find it in the menu enter into that console or copy a paste

    Code:
    zypper lr -d
    Note you can copy by highlighting the text and pess ctrl-c and you can paste in to the terminal with shift-ctrl-v you can then copy ye output by highlighting the text and press shft-ctrl-c

    paste to your message with ctrl-v and enclose in code marks by highlighting and clicking the # in the icons in the edit window.

  6. #6

    Default Re: TRANSMISSION PROBLEM WITH KONTACT.

    Quote Originally Posted by gogalthorp View Post
    Open a Konsole terminal you will find it in the menu enter into that console or copy a paste
    Code:
    zypper lr -d
    Note you can copy by highlighting the text and pess ctrl-c and you can paste in to the terminal with shift-ctrl-v you can then copy ye output by highlighting the text and press shft-ctrl-c paste to your message with ctrl-v and enclose in code marks by highlighting and clicking the # in the icons in the edit window.
    Than k you I tried that and still no joy. I have now just finished deleting everything and reloading the software again and it appearsa to have worked as I have sent a message to somebody. Thank you all for your assistance. The initial problem was possibly caused by me pushing a wrong button or key or something. Fixed now and I shall go back to reading the manual I have down loaded to see if it is possible to teach an old dog new tricks.

    Thanks again to all who suggested a fix.


    Regards,

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: TRANSMISSION PROBLEM WITH KONTACT.

    Note the zypper line would fix nothing it just would tell use what repositories you had set up and maybe if you could have installed a bad program. That is why we wanted to see the output. But since your problem is now resolved it is mute. o enjoy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •