Results 1 to 2 of 2

Thread: Migrating kmail 12.3 -> 13.1

  1. #1
    Will Honea NNTP User

    Default Migrating kmail 12.3 -> 13.1

    After several attempts, I cannot get kmail to work correctly with mails that
    existed in the 12.3 version. Selecting an email to read results in a VERY
    long wait (think hours). Sometimes, the message appears in a few minutes or
    so but others are in what is essentially an infinite wait.

    Since this is demonstrably an artifact of having existing mails prior to the
    12.3 -> 13.1 update I strongly suspect that the indexing is all fouled up.
    Is there a way to force the kmail indices to be rebuilt?

    --
    Will Honea


  2. #2

    Default Re: Migrating kmail 12.3 -> 13.1

    Hi,

    Yesterday, I upgraded from opensuse 12.3 to 13.1, and kmail(4.11.3) was blocked opening messages with similar messages about the message being loaded.
    The system was using a lot of cpu for kmail, akonadi and mysql.
    Looking for a solution I found this bug report that looked like my issue.

    https://bugs.kde.org/show_bug.cgi?id=322958

    I summarize, but you can read the other bug report.

    run akonadiconsole
    in tab Browser look for duplicate entries, for me all were duplicated (Inbox, Outbox, Templates...) and remove the duplicate ones, but only the ones that are empty.

    Then I launched again kmail and it was fine.

    Can you check if this workaround fixes your issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •