Results 1 to 2 of 2

Thread: crossover will not install on either opensuse 12.3 or 13.1

Hybrid View

  1. #1

    Unhappy crossover will not install on either opensuse 12.3 or 13.1

    I have tried installing the Beta of crossover 13 on opensuse 12.3 and the final crossover on opensuse 13.1. In both cases crossover did not install with the message unknown error. Has anybody else had this problem.

  2. #2
    Join Date
    Nov 2009
    Location
    Sweden
    Posts
    50

    Default Re: crossover will not install on either opensuse 12.3 or 13.1

    I've tried it on 12.3 and it worked like a charm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •