Results 1 to 4 of 4

Thread: opensuse 13.1 LXDE icons not changing

  1. #1

    Default opensuse 13.1 LXDE icons not changing

    I have just installed openSuse 13.1 with LXDE.

    In LXDE-control-center I have picked up Appearence and want to change the icons set from nuoveXT2.2 to Gnome - I pick Gnome and click OK but nothing happens. The icons stay as they are. I have tried to reboot but no good. Any hints what to do?

  2. #2

    Default Re: opensuse 13.1 LXDE icons not changing

    Did you try another theme?
    I am not using LXDE but can that be a case of gtk3 theme problem?
    People who do not break things first will never learn to create anything

  3. #3

    Default Re: opensuse 13.1 LXDE icons not changing

    Yes. All icons don't work - just the stock ones stay - like they would be somehow hardcoded.

  4. #4

    Default Re: opensuse 13.1 LXDE icons not changing

    Quote Originally Posted by Wurger View Post
    Yes. All icons don't work - just the stock ones stay - like they would be somehow hardcoded.
    I just installed 13.1 with lxde and can confirm this bug still exists. The workaround, as you suggested, is to change the hard-coded value by hand.

    The value is in: ~/.config/lxsession/LXDE/desktop.conf

    Open the file in a text editor and change the value:

    #sNet/IconThemeName=nuoveXT2
    sNet/IconThemName=gnome

    The names of the installed icon sets are in: /usr/share/icons

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •