Results 1 to 8 of 8

Thread: How to adjust font to be 'clear type'? (Gnome3)

  1. #1

    Default How to adjust font to be 'clear type'? (Gnome3)

    Tried latest 13.1 Gnome version yesterday (live DVD only) and the visual impact is somewhat rather 'grainy'.
    Is it possible to get a clearer 'clear-type' appearance just like Windows 7 32 bit i'm using?

    p.s. considering dual booting.

  2. #2

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    Actually I'm fighting with this problem a few days.
    The best way is to try SegoeUI font that is used in Windows 7. But it will not solve the problem.

  3. #3

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    Quote Originally Posted by psyclipr View Post
    Actually I'm fighting with this problem a few days.
    The best way is to try SegoeUI font that is used in Windows 7. But it will not solve the problem.
    Doesn't sound too convincing to me!

    Have tried/installed Gnome 3 in the past (Ubuntu version) with no issues.
    Even Fedora trial looked okay.

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    dacomboman wrote:
    > onvincing to me!
    >
    > Have tried/installed Gnome 3 in the past (Ubuntu version) with no
    > issues.
    > Even Fedora trial looked okay.

    try
    Alt +F2 ==> gnome-tweak-tool ==> Fonts ==> Hinting ==> Slight

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  5. #5
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    vazhavandan wrote:
    > dacomboman wrote:
    >> onvincing to me!
    >>
    >> Have tried/installed Gnome 3 in the past (Ubuntu version) with no
    >> issues.
    >> Even Fedora trial looked okay.

    > try
    > Alt +F2 ==> gnome-tweak-tool ==> Fonts ==> Hinting ==> Slight
    >

    Try None. That gives the best results

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  6. #6

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    'none' is best indeed! Thanks guys!

  7. #7
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    dacomboman wrote:
    >
    > 'none' is best indeed! Thanks guys!
    >
    >

    you are welcome

    --
    GNOME 3.10.1
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  8. #8

    Default Re: How to adjust font to be 'clear type'? (Gnome3)

    The way I setup my fonts so that they don't look blurry, is to set the hinting to slight and RGBA.

    Also, I install the namtrac repo that enables hinting and better rendering.

    To install, open the Yast software gui and go to configuration > repositories.

    Add the following repo:

    Name: subpixel
    Repo:http://download.opensuse.org/reposit...openSUSE_13.1/

    Then open a terminal and type:

    sudo zypper dup --from subpixel

    Answer yes and install the packages it wants to install.

    Finally,

    go to ushi

    Follow the instructions there to create .fonts.conf file in your home folder containing the text from the above website.

    Once you do all of this, you should have font rendering quality akin to what you get in Ubuntu. I even go so far as to install and use the Ubuntu fonts, but that is personal preference. Either way, I find these settings give smooth clean font rendering across all programs.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •