Hi there,

I just installed the 13.1 version, seems great !

But I encountered a trouble at installation. I found a workaround, so no big deal, but still, I'd like to have some explanation, if someone can give it to me.

I have a pc, x64, with 2 hard drives, and a dual boot with windows 8.1. My linux hard drive has a / partition and a /home one (besides the swap). I usually install grub on the root partition, and handle the dual boot with EasyBCD.

I read in the release notes that although btrfs wasn't the default filesystem, it was deemed suitable for everyday use, and as I was doing a neat install, I wanted to give btrfs a shot.
So I installed OpenSUSE ticking the "use btrfs as the default file system" box (the log screen shows a handful of subvolumes are created), edited the partition to mount and format / and /home, edited the bootloader to set it on the root partition (and not the MBR).
The install went fine, but upon rebooting, I end up with the "grub>" command. I tried "ls", it showed something really close to my windows partition.

After a few attempts, I tried the same thing, but setting my / partition as ext4 (leaving the /home one as btrfs). And guess what ? It worked !
So I have now a functional system, with a btrfs home partition, and an ext4 / partition.

Any ideas as what I should do to have both on btrfs ?

Thanks a lot, and congrats to the OpenSUSE team !