Results 1 to 4 of 4

Thread: Resume after sleep/suspend fails with openSuse 12.3

  1. #1

    Default Resume after sleep/suspend fails with openSuse 12.3

    On my laptop Toshiba L755D (nvidia graphics with nouveau driver) resume after sleep/suspend fails with openSuse 12.3. With openSuse 12.2, resume works.
    Details:
    After resume the screen only shows salt&pepper. The X server seems to running, however. With ctl alt F1, a console can be opened and the X server restarted via init 3 - init 5. With this, however, the running session will be lost.
    Is there a way to resume without loosing the current session?

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Resume after sleep/suspend fails with openSuse 12.3

    On 2013-11-20 16:36, tosh755 wrote:
    >
    > On my laptop Toshiba L755D (nvidia graphics with nouveau driver) resume


    ....

    > Is there a way to resume without loosing the current session?


    You should try the proprietary driver, find out if it makes a difference.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  3. #3

    Default Re: Resume after sleep/suspend fails with openSuse 12.3

    Hello Carlos,
    I tried the proprietary driver once with an openSuse 11.x installation, but that was quite some trouble. As the nouveau driver works with openSuse 12.2, it should be possible to fix the issue with 12.3. Meanwhile I have found that there already is a bug report in bugzilla (835093), so I will just have to wait ..
    Regards Harald
    Quote Originally Posted by robin_listas View Post
    On 2013-11-20 16:36, tosh755 wrote:
    >
    > On my laptop Toshiba L755D (nvidia graphics with nouveau driver) resume


    ....

    > Is there a way to resume without loosing the current session?


    You should try the proprietary driver, find out if it makes a difference.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Resume after sleep/suspend fails with openSuse 12.3

    On 2013-11-26 09:56, tosh755 wrote:
    >
    > Hello Carlos,
    > I tried the proprietary driver once with an openSuse 11.x installation,
    > but that was quite some trouble. As the nouveau driver works with
    > openSuse 12.2, it should be possible to fix the issue with 12.3.
    > Meanwhile I have found that there already is a bug report in bugzilla
    > (835093), so I will just have to wait ..


    In that case, make sure you add at least a "me too" in that report.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •