Results 1 to 4 of 4

Thread: Поставил openSUSE => Oh no! Something has gone wrong

  1. #1

    Question Поставил openSUSE => Oh no! Something has gone wrong

    Поставил openSUSE 13.1
    Загружаюсь, выбираю параметры, пробую просто изменить время - получаю "Oh no! Something has gone wrong".
    И в общем то такое сообщение выходит достаточно часто. Так что мало того, что пока не особо понятно как тут что запускать, но и само сообщение уже надоело.
    Так что вопрос: есть какая-то документация на РУССКОМ для начинающих осваивать openSUSE?
    И второй вопрос: есть какие-то варианты типового излечения от данного выпадания в ошибку "Oh no! Something has gone wrong"?

  2. #2
    Join Date
    Nov 2008
    Location
    Saint-Petersburg, Russia
    Posts
    1,114

    Default Re: Поставил openSUSE => Oh no! Something has gone wrong

    Данное сообщение — собственность среды GNOME (и отличный показатель качества и стабильности этой среды =) ), вы его будете часто видеть, если не отключите (очистив строку RequiredComponents в файле /usr/share/gnome-session/sessions/gnome.session).
    На русском для начинающих полно материалов на ru.opensuse.org
    "Лучше молчать и прослыть дураком, чем открыть рот и развеять все сомнения." Марк Твен.

  3. #3

    Default Re: Поставил openSUSE => Oh no! Something has gone wrong

    Значит я ошибся, нужно было KDE ставить. Переставлю.

    Документация там, судя по всему, не для чайников. Как чайник я там не смог разобраться. В общем спасибо, попробую переустановить и поставить KDE, может тогда станет понятнее.

  4. #4
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Поставил openSUSE => Oh no! Something has gone wrong

    MATE, Xfce, вполне себе самодостаточны. Насчет документации тут один юзер постарался, см. Разговоры например

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •