Results 1 to 5 of 5

Thread: [KDE] Transparent autohide bug

  1. #1

    Exclamation [KDE] Transparent autohide bug

    Hi, I recently installed 13.1 from a fresh install with no problems so far, excluding this tiny bug. I'm currently using the open source Radeon graphics (if that's relevant) and I seem to be getting a transparent bar where the taskbar normally is before it goes into autohide. At first I thought I was going crazy, but I have a screenshot of it which should explain better than I can:


    As you can see right above the "Remove ads" link is a shadow of where the taskbar was before autohiding. It does go away after a bit, but it is rather annoying now that I noticed it. Anyways, any help would be appreciated and let me know if there is anything I do / post to help!

  2. #2

    Default Re: [KDE] Transparent autohide bug

    Quote Originally Posted by LostLogin View Post
    As you can see right above the "Remove ads" link is a shadow of where the taskbar was before autohiding. It does go away after a bit, but it is rather annoying now that I noticed it. Anyways, any help would be appreciated and let me know if there is anything I do / post to help!
    I do have similar glitches from time to time, especially with right-click context menus' shadows. (radeon as well)
    This already was the case in 12.3 and even 12.2 I think. Although I'm not sure if I have yet seen it with 13.1. And I cannot reproduce it now by trying on purpose.

    Well, those glitches should disappear when that screen area is redrawn. I think even just moving the mouse pointer there made them disappear again.
    And disabling Desktop Effects should prevent them as well.

    Other than that, I can not really help you, sorry.

  3. #3

    Default Re: [KDE] Transparent autohide bug

    Quote Originally Posted by wolfi323 View Post
    I do have similar glitches from time to time, especially with right-click context menus' shadows. (radeon as well)
    This already was the case in 12.3 and even 12.2 I think. Although I'm not sure if I have yet seen it with 13.1. And I cannot reproduce it now by trying on purpose.

    Well, those glitches should disappear when that screen area is redrawn. I think even just moving the mouse pointer there made them disappear again.
    And disabling Desktop Effects should prevent them as well.

    Other than that, I can not really help you, sorry.
    Thanks for the reply, would you know which Desktop Effect in particular triggers it? Should I just turn them all off, or one by one to see if I can find the culprit?

  4. #4

    Default Re: [KDE] [SOLVED] Transparent autohide bug

    Found the culprit! It seemed like the Desktop Effect: " Sliding Popups" was giving it that transparent bar! Disabling it worked great. Solved

  5. #5

    Default Re: [KDE] Transparent autohide bug

    Quote Originally Posted by LostLogin View Post
    Thanks for the reply, would you know which Desktop Effect in particular triggers it? Should I just turn them all off, or one by one to see if I can find the culprit?
    I don't think it's any effect in particular, but more a general problem in compositing (in combination with shadows).

    Maybe selecting another plasma theme could possibly remove that particular problem with the panel as well though.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •