Results 1 to 2 of 2

Thread: kde4-workspace error 13.1

  1. #1
    Join Date
    Nov 2010
    Location
    NSW, Australia
    Posts
    87

    Default kde4-workspace error 13.1

    I have an update that I cannot resolve.

    it isn't cause me any issues so it can wait, but wondered if there was a resolution.

    This is the error.
    Code:
     patch:openSUSE-2013-871-1.noarch conflicts with kdebase4-workspace-debuginfo.x86_64 < 4.11.2-7.4 provided by kdebase4-workspace-debuginfo-4.11.2-4.1.x86_64

  2. #2

    Default Re: kde4-workspace error 13.1

    Quote Originally Posted by flebber View Post
    I have an update that I cannot resolve.

    it isn't cause me any issues so it can wait, but wondered if there was a resolution.

    This is the error.
    Code:
     patch:openSUSE-2013-871-1.noarch conflicts with kdebase4-workspace-debuginfo.x86_64 < 4.11.2-7.4 provided by kdebase4-workspace-debuginfo-4.11.2-4.1.x86_64
    Either uninstall that debuginfo package, or enable the Update-Debug repo (repo-debug-update) so it can be updated as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •