Results 1 to 5 of 5

Thread: Very badly works Opera

  1. #1

    Unhappy Very badly works Opera

    In OpenSuse 13.1 very badly works Opera. Very badly. Hangs.

    Opera Web Browser (12.15 build 1748), openSUSE-13.1-Non-Oss.

  2. #2

    Default Re: Very badly works Opera

    Quote Originally Posted by aleksejsmir View Post
    In OpenSuse 13.1 very badly works Opera. Very badly. Hangs.

    Opera Web Browser (12.15 build 1748), openSUSE-13.1-Non-Oss.
    Works fine here.

    Maybe you are affected by this bug?
    https://bugzilla.novell.com/show_bug.cgi?id=845287

    Try to install the packages from comment#26:
    https://bugzilla.novell.com/show_bug.cgi?id=845287#c26

    Or wait until they are released as online update (takes about a week normally).

  3. #3
    Join Date
    Dec 2008
    Location
    Brussels, Belgium
    Posts
    57

    Default Re: Very badly works Opera

    I'm sorry to hear that but I don't share that experience. If you use KDE - and if you need Opera - try out less effects. No desktop effects at startup, no various animations. Opera seems solid, here.

  4. #4

    Default Re: Very badly works Opera

    On 11/18/2013 11:06 AM, aleksejsmir pecked at the keyboard and wrote:
    > In OpenSuse 13.1 very badly works Opera. Very badly. Hangs.
    >
    > Opera Web Browser (12.15 build 1748), openSUSE-13.1-Non-Oss.
    >
    >


    I don't experience any problems with it.

    Ken

  5. #5

    Default Re: Very badly works Opera

    Quote Originally Posted by kensch View Post
    I don't experience any problems with it.

    Ken

    Help me, please.

    In Opera I enter a word "поиск" (in russian, search):





    I switch off ibus in the tray and once again I write "поиск" (search):






    Tell please how to solve this problem? It is incorrectly configured ibus?
    So it is impossible to work :

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •