Results 1 to 6 of 6

Thread: Smooth scrolling doesn't work in dolphin, KDE 4.11

  1. #1

    Default Smooth scrolling doesn't work in dolphin, KDE 4.11

    Just a few days ago I realized smooth scrolling was introduced in KDE 4.11. I opened dolphin in superuser mode and there it was. Same thing when I tested with a new user. For me it doesn't seem to work.
    I didn't find any option to enable it inside dolphin or in ".kde4/share/apps/dolphin" and ".kde4/share/config/dolphinrc".
    I 'm using oS 12.3 with KDE 4.11.3 from this repo: Index of /repositories/KDE:/Release:/411/openSUSE_12.3
    I realize it's probably going to work if I delete the ".kde4" directory, but I don't want to delete all my settings just to get smooth scrolling.

  2. #2

    Default Re: Smooth scrolling doesn't work in dolphin, KDE 4.11

    I'm not aware of any "Smooth scrolling" in dolphin, only Konqueror (but that's not new in 4.11).

    But for dolphin it should be in ~/.kde4/share/config/dolphinrc then.
    So either try to remove that file, or compare it to /root/.kde4/share/config/dolphinrc to find out the necessary setting.

  3. #3

    Default Απ: Re: Smooth scrolling doesn't work in dolphin, KDE 4.11

    Quote Originally Posted by wolfi323 View Post
    I'm not aware of any "Smooth scrolling" in dolphin, only Konqueror (but that's not new in 4.11).

    But for dolphin it should be in ~/.kde4/share/config/dolphinrc then.
    So either try to remove that file, or compare it to /root/.kde4/share/config/dolphinrc to find out the necessary setting.
    I compared those files but I didn't find any relevant setting.
    I also deleted dolphinrc and logout but it didn't help.

  4. #4

    Default Re: Smooth scrolling doesn't work in dolphin, KDE 4.11

    Quote Originally Posted by ntasos View Post
    I compared those files but I didn't find any relevant setting.
    I also deleted dolphinrc and logout but it didn't help.
    Then try to _rename_ the whole .kde4 folder as a test.
    You can rename it back afterwards then without losing your settings.

  5. #5

    Default Re: Smooth scrolling doesn't work in dolphin, KDE 4.11

    Apparently dolphin's smooth scrolling is dependent of the setting Configure Desktop->Application Appearance->Style->Fine Tuning->Graphical Effects.
    So try playing around with that one.

  6. #6

    Default Απ: Re: Smooth scrolling doesn't work in dolphin, KDE 4.11

    Quote Originally Posted by wolfi323 View Post
    Apparently dolphin's smooth scrolling is dependent of the setting Configure Desktop->Application Appearance->Style->Fine Tuning->Graphical Effects.
    So try playing around with that one.

    My setting was "Low display resolution and Low CPU" I change it to "High display resolution and High CPU" and it works now.
    Thanks!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •