Results 1 to 3 of 3

Thread: A strange one; all files missing from HDD, folders remain.

  1. #1

    Default A strange one; all files missing from HDD, folders remain.

    Hello all, this may not be in the correct place but then again it may have something to do with an application. Running OpenSUSE as a duel boot with Win7, yesterday I added a folder with loads of pictures in it to digiCam 'My albums' the folder in question is on a ntfs partition on the same hard drive as opensuse, anyway it took an absolute age for digiCam to import or whatever, which seemed a little strange but not having used digiCam before I didn't think much of it, however today when I booted into windows I noticed that another HDD I have, for storing data, was almost empty, when I checked all the folders were there but all of them were empty, 40 or so gig gone? ran windows disk check but it says all is fine, disk is healthy, ran a file recovery program and that came up with hundreds of files, mostly corrupted, disk has been used for a few years so I guess there would be a lot of deleted stuff on there anyway, looks like all the files have gone and the only time that amount of data could have been deleted was when digiCam was doing it's stuff, very very strange, any idea's guys because I'm stumped. Thanks for looking.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: A strange one; all files missing from HDD, folders remain.

    On 2013-11-15 17:56, pevil wrote:
    >
    > Hello all, this may not be in the correct place but then again it may
    > have something to do with an application. Running OpenSUSE as a duel
    > boot with Win7, yesterday I added a folder with loads of pictures in it
    > to digiCam 'My albums' the folder in question is on a ntfs partition on
    > the same hard drive as opensuse, anyway it took an absolute age for
    > digiCam to import or whatever, which seemed a little strange but not
    > having used digiCam before I didn't think much of it, however today when
    > I booted into windows I noticed that another HDD I have, for storing
    > data, was almost empty, when I checked all the folders were there but
    > all of them were empty, 40 or so gig gone? ran windows disk check but it
    > says all is fine, disk is healthy, ran a file recovery program and that
    > came up with hundreds of files, mostly corrupted, disk has been used for
    > a few years so I guess there would be a lot of deleted stuff on there
    > anyway, looks like all the files have gone and the only time that amount
    > of data could have been deleted was when digiCam was doing it's stuff,
    > very very strange, any idea's guys because I'm stumped. Thanks for
    > looking.


    I can not imagine why digicam or anything else would meddle with your
    data partition erasing files.

    Maybe you have a virus in Windows :-?


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,160

    Default Re: A strange one; all files missing from HDD, folders remain.

    Quote Originally Posted by pevil View Post
    Hello all, this may not be in the correct place but then again it may have something to do with an application. Running OpenSUSE as a duel boot with Win7, yesterday I added a folder with loads of pictures in it to digiCam 'My albums' the folder in question is on a ntfs partition on the same hard drive as opensuse, anyway it took an absolute age for digiCam to import or whatever, which seemed a little strange but not having used digiCam before I didn't think much of it, however today when I booted into windows I noticed that another HDD I have, for storing data, was almost empty, when I checked all the folders were there but all of them were empty, 40 or so gig gone? ran windows disk check but it says all is fine, disk is healthy, ran a file recovery program and that came up with hundreds of files, mostly corrupted, disk has been used for a few years so I guess there would be a lot of deleted stuff on there anyway, looks like all the files have gone and the only time that amount of data could have been deleted was when digiCam was doing it's stuff, very very strange, any idea's guys because I'm stumped. Thanks for looking.
    It is a bit a strange and inconsistent story. Which is understandable because you see strange things and can not understand what realy happened.

    You talk about "another HDD", the one that seems to have lost it's files, which is a bit vague. You do not tell much about it. Is it partitioned, has it file systems on those partition(s), what is the type of those file sysm(s), were those partitions mounted on openSUSE while you were using Digicam?

    I ask because you do tell at least something about the file system that contains the directory where you pointed Digicam to, but you tell nothing about the disk where you lost your data. And if I understand correctly, those are on two different disks.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •