Results 1 to 4 of 4

Thread: Xorg not working for single user

  1. #1
    Join Date
    Dec 2012
    Posts
    14

    Default Xorg not working for single user

    We are using OpenSuse 12.3, GNOME 3.8.

    While Xorg starts normally for other users, a single user is experiencing trouble Desktop freezing right after the background picture (with chameleon) appears. Are there any user dependent settings which could cause this freeze?

  2. #2

    Default Re: Xorg not working for single user

    While I'm not clear by your description where the exact spot the freezing is occurring, it doesn't sound like X is the problem to me, and suspect it is simply the gnome user session.

    by background picture -- do you mean the gnome desktop background image? Which means the user has already logged into the session and gnome has loaded

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,591
    Blog Entries
    14

    Default Re: Xorg not working for single user

    Quote Originally Posted by Cr_U View Post
    We are using OpenSuse 12.3, GNOME 3.8.

    While Xorg starts normally for other users, a single user is experiencing trouble Desktop freezing right after the background picture (with chameleon) appears. Are there any user dependent settings which could cause this freeze?
    IMHO this is not X related, but GNOME related. Yet you may find the cause in the "freeze user"s ~/.xsession-errors
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Dec 2012
    Posts
    14

    Default Re: Xorg not working for single user

    Thank you, some older GNOME session appeared to be active preventing a new one to start up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •