Results 1 to 5 of 5

Thread: I think this is a Java script issue.

  1. #1

    Default I think this is a Java script issue.

    openSUSE 12.3
    KDE 4.10.5
    Java 7-45 ?

    I think the FAQs on this site are written in java script and when I click on them, nothing happens.

    Welcome to Vantec – Leading Brand of Storage, Thermal, and Mobile Accessories! - FAQ

    What am I doing wrong ?

    thanks
    openSUSE 13.2

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: I think this is a Java script issue.

    On 2013-10-27 01:26, hextejas wrote:
    >
    > openSUSE 12.3
    > KDE 4.10.5
    > Java 7-45 ?
    >
    > I think the FAQs on this site are written in java script and when I
    > click on them, nothing happens.


    javascript is not related to java, despite the name.


    > What am I doing wrong ?


    The site is simply badly made.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: I think this is a Java script issue.

    Quote Originally Posted by hextejas View Post
    openSUSE 12.3
    KDE 4.10.5
    Java 7-45 ?

    I think the FAQs on this site are written in java script and when I click on them, nothing happens.

    Welcome to Vantec – Leading Brand of Storage, Thermal, and Mobile Accessories! - FAQ

    What am I doing wrong ?

    thanks
    I did not see flash content on your link. You can go here to see your loaded version: Adobe - Flash Player

    For multimedia setup in openSUSE 12.3 look here: https://forums.opensuse.org/blogs/ca...ion-guide-126/, do this before you do anything else in my opinion.

    You did not explain the flash issue you think you are having. Sorry to say I read flash and not Java, so never mind though flash should still work.

    Thank You,
    Last edited by jdmcdaniel3; 26-Oct-2013 at 16:53.
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: I think this is a Java script issue.

    On 2013-10-27 01:56, jdmcdaniel3 wrote:

    > You did not explain the flash issue you think you are having. Sorry to
    > say I read flash and not Java, so never mind though flash should still
    > work.


    He did not say anything about flash. What he says is that the links on
    the page he posted don't work. They are supposed to be javascript links,
    but they are broken.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  5. #5
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: I think this is a Java script issue.

    hextejas wrote:
    >
    > openSUSE 12.3
    > KDE 4.10.5
    > Java 7-45 ?
    >
    > I think the FAQs on this site are written in java script and when I
    > click on them, nothing happens.
    >
    > 'Welcome to Vantec – Leading Brand of Storage, Thermal, and Mobile
    > Accessories! - FAQ' (http://www.vantecusa.com/en/faq/index)
    >
    > What am I doing wrong ?
    >
    > thanks
    >
    >

    There is bug in the webpage .
    On clicking the faqs they do appear down below but the page focus
    doesn't shift there.
    Just click on any question and scroll down the webpage and view the answer

    --
    GNOME 3.6.2
    openSUSE Release 12.3 (Dartmouth) 64-bit
    Kernel Linux 3.7.10-1.16-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •